SpectatePlus Last One Ever

Spectate anyone and everyone!!!

  1. kohlerpop1
    Native Minecraft Version:
    1.13
    Tested Minecraft Versions:
    • 1.12
    • 1.13
    SpectatePlus is a plugin which allows players to spectate others in an easy and effective manner.

    Wish To Donate???
    Donate here.

    [​IMG]
    Faster support, feedback, suggestions and update notifications can be found on my plugin support discord here.

    • Entirely configurable
    • Permissions to use
    • Return to spawn when finished.

    Dependencies
    • None

    [​IMG]

    Aliases:
    /spec
    Notes:
    <>
    - Required parameter.
    [] - Optional parameter.

    /spectate <player> - spectateplus.use
    /spectate reload - spectateplus.reload

    [​IMG]

    Here you can find all of the files generated by the plugin along with their default contents.

    Code (Java):

    # CONFIG

    Prefix:
      1: "&9&lKitPvP &8- "

    PleaseEnterAPlayerArg: "&4Error: &cPlease enter a player to spectate."
    PlayerIsNotOnline: "&4Error: &cPlayer &9{0} &cis not online." #{0} is replaced with the player arguments name!
    TooManyArguments: "&4Error: &cEnter only a player to spectate. &9Ex: &e/spec Notch"
    PlayerCannotBeSelf: "&4Error: &cYou cannot spectate yourself!"
    StoppedSpectating: "&eStopped Spectating"
    PluginReloaded: "&eSpecatatePlus Reloaded"
    NoPermissionToReload: "&4Error: &cYou do not have permission to reload the plugin!"

    Spawn:
      World: world
      X: 2107.5
      Y: 65.5
      Z: 3254.5
      Yaw: 90
      Pitch: 0


     

    [​IMG]
    By downloading/using this plugin you agree to the following terms:
    • You are not permitted to claim this plugin as your own.
    • You are not permitted to decompile the plugin.
    • You are not permitted to modify the code or the plugin and/or call it your own.
    • You are not permitted to redistribute this plugin.
    • You cannot sell this plugin.
    • Terms subject to change without warning or consent.
    vy_vu likes this.

Recent Updates

  1. Last One Ever
  2. Added Support for 1.12.2
  3. Quick Fix

Recent Reviews

  1. Overington10
    Overington10
    1/5,
    Version: Last One Ever
    Incompatible with 1.15. Just doesn't work causes internal errors and doesn't do anything.
    1. kohlerpop1
      Author's Response
      Ya it does not support 1.15 in any version ever posted so you would in fact be correct. Congratulations!!!
  2. vy_vu
    vy_vu
    5/5,
    Version: 1.0
    pls add 1.12
    ....................................................................
    1. kohlerpop1
      Author's Response
      Thanks for the review. I will look into doing so.