SpectatePlus Last One Ever

Spectate anyone and everyone!!!

  1. Overington10
    Overington10
    1/5,
    Version: Last One Ever
    Incompatible with 1.15. Just doesn't work causes internal errors and doesn't do anything.
    1. kohlerpop1
      Author's Response
      Ya it does not support 1.15 in any version ever posted so you would in fact be correct. Congratulations!!!
  2. vy_vu
    vy_vu
    5/5,
    Version: 1.0
    pls add 1.12
    ....................................................................
    1. kohlerpop1
      Author's Response
      Thanks for the review. I will look into doing so.