SpeedLimit 4.8

Slow down them players!

  1. Small 1.17.1 API Update

    Loving11ish
    Just a very small update today peeps! This adds full support for the latest 1.17.1 Spigot API

    If you discover any other issues with the plugin, please do send me a message or leave a post on the forum with your issue and I'll try my best to assist you.

    Change-log:
    Update GitHub repository
    Updated to latest Spigot 1.17.1 API
  2. 1.17 Support

    Loving11ish
    It's been a while my friends, but here is the latest update to SpeedLimit! As the title says, the plugin now natively supports 1.17!

    This update also adds a new version checking feature on startup to help avoid messy unsupported version crashes.

    If you discover any other issues with the plugin, please do send me a message or leave a post on the forum with your issue and I'll try my best to assist you.

    Change-log:
    Update GitHub repository
    Updated to latest Spigot 1.17 API
    Added new...
  3. 1.16.5 Support

    Loving11ish
    This is just a small update and it now adds native 1.16.5 API compatibility and is now complied against the 1.16.5 Spigot API.

    If you discover any other issues with the plugin, please do send me a message or leave a post on the forum with your issue and I'll try my best to assist you.

    Change-log:
    Update GitHub repository
    Added native 1.16.5 support
    Compiled the plugin against the Spigot 1.16.5 API
  4. Source Code Now Available

    Loving11ish
    This is just a small update to let you all know that I have made the source code available on GitHub for you to download, modify and use for your own personal use.

    You can download and modify the code, however redistribution of the code or plugin is forbidden!

    If you discover any other issues with the plugin, please do send me a message or leave a post on the forum with your issue and I'll try my best to assist you.

    Change-log:
    Added a GitHub repository for...
  5. 1.16.4 Support

    Loving11ish
    This is just a small update and it now adds native 1.16.4 API compatibility and is now complied against the 1.16.4 Spigot API.

    If you discover any other issues with the plugin, please do send me a message or leave a post on the forum with your issue and I'll try my best to assist you.

    Change-log:
    Added native 1.16.4 support
    Compiled the plugin against the Spigot 1.16.4 API
  6. 1.16.3 Compatibility

    Loving11ish
    This is just a small update and it now adds native 1.16.3 API compatibility and is now complied against the 1.16.3 Spigot API.

    If you discover any other issues with the plugin, please do send me a message or leave a post on the forum with your issue and I'll try my best to assist you.

    Change-log:
    Added native 1.16.3 support
    Compiled the plugin against the Spigot 1.16.3 API
  7. Added An Update Checker

    Loving11ish
    My apologies for the quick, successive update. This new release now adds the ability for the plugin to check whether it is up to date and notifies you in the console and to certain players if they have the appropriate permission node.

    If you discover any other issues with the plugin, please do send me a message or leave a post on the forum post with your issue and I'll try my best to assist you.


    Change-log:
    Added a plugin version update checker.
    Added a new permission...
  8. 1.16 Support

    Loving11ish
    This update now adds 1.16.x support, the plugin has now been compiled against the latest spigot release.

    If you discover any other issues with the plugin, please do send me a message or leave a post on the forum with your issue and I'll try my best to assist you.

    Change-log:
    Cleaned up some unnecessary code
    Compiled the plugin against the Spigot 1.16.1 jar
  9. Minor Change

    Loving11ish
    This update is just a minor change, it has now removed the unnecessary plugin shutdown message in the console that had been left in since initial testing of the plugin. Also the 'Plugin-version' string has now been removed from the config and the version has been hard coded in, please regenerate your config file with this update.

    If you discover any other issues with the plugin, please do send me a message or leave a post on the forum post with your issue and I'll try my best to assist...
  10. Big Fix & New Features!

    Loving11ish
    This update now fixes the error that I found in the plugin causing the hole plugin to fail under certain conditions. This update also adds a new command, /slhelp. This new command displays all of the plugins features and permissions in the chat.

    If you discover any other issues with the plugin, please do send me a message or leave a post on the forum post with your issue and I'll try my best to assist you.

    ...