StackMob Bridge 2.0.1

Utility to convert StackMob 4.x entities to the format StackMob 5.x supports.

  1. antiPerson
    Native Minecraft Version:
    1.15
    Tested Minecraft Versions:
    • 1.15
    Source Code:
    https://github.com/Nathat23/StackMobBridge
    StackMob 5 Conversion Utility
    This plugin is only required if you have a previous installation of StackMob 4.x on your server. This plugin will be downloaded automatically on initial StackMob 5 install if an old config is detected.

    Database and file details will be automatically pulled from the config, so no configuration is required.

    Once installed, this plugin should not be removed. Alternatively, you could load every chunk on the server, then remove it.
    DeadMaster and Tyrelis like this.