SuperAuth [1.8 - 1.15] 1.2.0

The best way to secure your server

  1. The_ProgramSrc
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    Source Code:
    http://github.com/TheProgramSrc/SuperAuth/
    Languages Supported:
    Spanish, German, Customizable (in languages.yml file)
    [​IMG]
    [​IMG]
    This plugin allows you to secure your server
    users with a password that only they will now!

    [​IMG]
    /sauth - Open Plugin Configuration
    /sauth spawn-set - Set spawn point
    /premium - Enable Premium Account (Require ProtocolSupport)


    [​IMG]
    sauth.admin - Permission to set-spawn, view plugin information and open plugin configuration


    [​IMG]
    ProtocolSupport (Free Resource): Enable Premium Command


    [​IMG]
    If your server is using my plugin send me a DM.


    [​IMG]
    [​IMG]
    Laxider, ZZJORDANZZ and David123ww like this.

Recent Reviews

  1. Laxider
    Laxider
    5/5,
    Version: 1.2.0
    PERFECT PLUGIN FOR AUTH.
    Very nice work and perfect support. I use this plugin and not have errors.
    1. The_ProgramSrc
  2. David123ww
    David123ww
    5/5,
    Version: 1.0.0
    el pluyin es muy bueno le doy un 10/10---------------------------------------------------------------------------------
    1. The_ProgramSrc