SupportBroadcast 2.1

SupportBroadcast Message

  1. ItzJollyHD
    Hey Leute,
    dies ist mein zweites Plugin hier auf Spigot undzwar das Report Plugin.

    Permissions:

    - support.use | Permissions zum senden einer Support Nachricht

    Commands:
    - /supportbr
    - /support

    Support:

    -----> Support <-----


    Vorraussetzungen:
    - Spigot 1.8
    - Java 7/8

    Neues Layout
    - In der Konsole werden beim Starten/Stoppen/Restarten des Servers nun auch Informationen ausgegeben wie Name, Commands,Permissions, Author,Version und der Status angezeigt!

    Nächstes Update:
    - Config.yml zum ändern der Support Nachricht.

    Bilder:

    upload_2015-10-7_23-2-20.png

    upload_2015-10-7_22-51-31.png

    Testserver:
    - Das Plugin läuft auf deinem Server? Dann schreibe mich an und ich werde deinen Server hier eintragen.

    Images

    1. upload_2015-10-5_12-13-12.png

Recent Reviews

  1. DasPotata
    DasPotata
    3/5,
    Version: 1.0
    Don't work
    [19:03:05] [Server thread/ERROR]: Could not load 'plugins\Support - v1.0.jar' in folder 'plugins'
    org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: me/itzjollyhd/main/main : Unsupported major.minor version 52.0
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:135) ~[craftbukkit.jar:git-Spigot-6d16e64-b105298]
    at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:329) ~[craftbukkit.jar:git-Spigot-6d16e64-b105298]
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:251) [craftbukkit.jar:git-Spigot-6d16e64-b105298]
    at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugins(CraftServer.java:291) [craftbukkit.jar:git-Spigot-6d16e64-b105298]
    at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:198) [craftbukkit.jar:git-Spigot-6d16e64-b105298]
    at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:524) [craftbukkit.jar:git-Spigot-6d16e64-b105298]
    at java.lang.Thread.run(Unknown Source) [?:1.7.0_51]
    Caused by: java.lang.UnsupportedClassVersionError: me/itzjollyhd/main/main : Unsupported major.minor version 52.0
    at java.lang.ClassLoader.defineClass1(Native Method) ~[?:1.7.0_51]
    at java.lang.ClassLoader.defineClass(Unknown Source) ~[?:1.7.0_51]
    at java.security.SecureClassLoader.defineClass(Unknown Source) ~[?:1.7.0_51]
    at java.net.URLClassLoader.defineClass(Unknown Source) ~[?:1.7.0_51]
    at java.net.URLClassLoader.access$100(Unknown Source) ~[?:1.7.0_51]
    at java.net.URLClassLoader$1.run(Unknown Source) ~[?:1.7.0_51]
    at java.net.URLClassLoader$1.run(Unknown Source) ~[?:1.7.0_51]
    at java.security.AccessController.doPrivileged(Native Method) ~[?:1.7.0_51]
    at java.net.URLClassLoader.findClass(Unknown Source) ~[?:1.7.0_51]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:101) ~[craftbukkit.jar:git-Spigot-6d16e64-b105298]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:86) ~[craftbukkit.jar:git-Spigot-6d16e64-b105298]
    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.7.0_51]
    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.7.0_51]
    at java.lang.Class.forName0(Native Method) ~[?:1.7.0_51]
    at java.lang.Class.forName(Unknown Source) ~[?:1.7.0_51]
    at org.bukkit.plugin.java.PluginClassLoader.<init>(PluginClassLoader.java:64) ~[craftbukkit.jar:git-Spigot-6d16e64-b105298]
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:131) ~[craftbukkit.jar:git-Spigot-6d16e64-b105298]
    ... 6 more
    1. ItzJollyHD
      Author's Response
      Which Plugin do you use on you Sever exept the Support Plugin?