SupportNPC 1.0

Support NPC in 1.7.10 version

  1. ArquivoFanstasma
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    :cool: Plugin for Support NPC in 1.7.10 Version Minecraft
    (y) No Depend of Citizens

    Images

    1. Screenshot_1.png