sVotifier s2.0.1

Votifier with Security Fixes and Status Responses

  1. comonier
    comonier
    5/5,
    Version: s2.0.1
    I'm using the latest version since it was released and still works perfectly on all spigot updates. running 100% without errors in the last build of spigot 1.12.2 - Congratulations. I love your plugin
  2. FuriousPvP
    FuriousPvP
    5/5,
    Version: s2.0.1
    Just for being Joe, this resource has to be one of the best. I've seriously used this resource so much in my daily life, I have no choice but to give it 5 stars.
  3. ImDaFatBoss
    ImDaFatBoss
    5/5,
    Version: s2.0
    Great plugin! May I ask a question? Do listeners still work for this "fixed" version of Votifier, like GAListener, etc.?
    1. Ichbinjoe
      Author's Response
      Thanks! And yes. This is 100% compatible with the original Votifier. It'll work exactly the same.
  4. KickAxeCraft
    KickAxeCraft
    5/5,
    Version: s2.0
    nice finally a votifier that will be updated. also will you also make listners for your votifier......
    1. Ichbinjoe
      Author's Response
      The idea is that I will try to keep this updated and 100% compatible with Votifier. The reason for this is more or less to patch a major issue in the original Votifier :P.