TabCompleter 1.3.1

A simple plugin to change tab completion of commands.

  1. hyperdefined
    Tested Minecraft Versions:
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    • 1.17
    • 1.18
    Source Code:
    https://github.com/hyperdefined/TabCompleter
    Contributors:
    https://github.com/hyperdefined/TabCompleter/graphs/contributors
    A simple plugin to change what commands get suggested to the player.

    Features
    • Change what commands are suggested to players when they press tab in chat.
    • Multi-group support. Allow different groups of players to see different commands. See the wiki for setting this up.
    • Block commands from being executed that are not on the list.
    Documentation
    Visit the wiki for help.

    License
    This plugin is released under GNU General Public License v3. See LICENSE.

    [​IMG]
    amiroslo likes this.

Recent Updates

  1. 1.3.1
  2. Release 1.3
  3. Release 1.2.1

Recent Reviews

  1. LimitedGames
    LimitedGames
    5/5,
    Version: 1.0
    It does what i said, even custom unknown command.
    Do you know if you can remove this https://prnt.sc/zboagv message or is that in minecraft.exe? It bugs me becouse it could be a command thats not in the plugins config.
    1. hyperdefined
      Author's Response
      Thanks for the feedback, you can submit and issue on the GitHub for support with this issue.