TheEye 0.3

Protect your server from known RuleBreakers

  1. PizzaDev
    Native Minecraft Version:
    1.16
    Tested Minecraft Versions:
    • 1.16
    Languages Supported:
    English
    TheEye - The Global Ban List

    TheEye is a simple but powerful plugin that lets you protect your server from known Rule Breakers by implementing a Global Ban List.

    To install, simply put in your Plugins folder. No configuration required.

    Need help? Join our discord (https://discord.gg/sMPX8Cg)

Recent Updates

  1. Safety Update
  2. Optimization Update