TimoCloud - The most intelligent cloud system 5.5.1

Powerful open source server management system

  1. 5.5.1 – Fix incompatibility with older Spigot versions

    TimoCrafter
    Hi everyone,
    This version fixes an incompatibility with older Spigot versions (e.g. 1.8) concerning the sign system.

    Please also check out TimoCloud 6.0 beta – more information is provided in our Discord channel.

    ~Timo
    Lasergott likes this.
Return to update list...