Titles 1.0 - [1.14.2]

Custom prefixes!

  1. pepeperico
    pepeperico
    2/5,
    Version: 1.0 - [1.14.2]
    YOU SAY YOU WANNA FIX BUT NEVER DO FIX FOR THE DOUBLE CHAT I HATE THIS VAGUE DEVS THEY ONLY PROMISE BUT NO WORK ADD OBFUSCATED COLOR, REMOVE DOUBLE CHAT 1 YEAR TO DO THIS EASY THINGS...
  2. u23power
    u23power
    3/5,
    Version: 1.0 - [1.14.2]
    i keep getting an error where the titles dont save, ive been trying to over 2 hours and nothing
  3. Tellmen
    Tellmen
    1/5,
    Version: 1.0 - [1.14.2]
    The WORST advice you can give is to have a server owner do a /reload. This breaks a LOT of plugins in Spigot that won't correctly work again until the server is restarted. This can also cause corruption with plugin's data. You need to fix the plugin before telling people to use /RELOAD.
  4. OldaLP
    OldaLP
    4/5,
    Version: 1.0 - [1.14.2]
    this plugin is good but Im having issues with double text:
    Person1 write: Hello

    In chat looks:
    Person1: Hello
    Person1: Hello
    1. VoidMC
      Author's Response
      Thanks for the review.
      I'm going to do a full plugin rewrite of Titles & also a chat manager plugin to help with this issue.
  5. Ninjumps
    Ninjumps
    4/5,
    Version: 1.0 - [1.14.2]
    I'm having issues with double text.
    Eg:
    [Villager] PersonA: This is some text
    <PersonA> This is some text
    Otherwise this has large potential
    1. VoidMC
      Author's Response
      Thanks for the review.
      I'm going to do a full plugin rewrite of Titles & also a chat manager plugin to help with this issue.
  6. Markthomas007
    Markthomas007
    3/5,
    Version: 1.0 - [1.14.2]
    love the potential of this mod but for some reason when i try to create a title it removes it from the config completely. nothing is in the config after reload. idk why it does that. it might be that im on 1.14.3.
    1. VoidMC
      Author's Response
      You have to use /reload with the config.
      If you use the plugins /reload it will overwrite the config, if it has been changed while the server is still on.

      So: Use either /reload, or stop the server, change the config and then start it again. Hope this helps!

      (Also please put these kind of reports in the discussions tab, thank you)