TopLite 1.3.1

Lite version of the popular Top plugin. See plugin and world CPU usage ingame

  1. Maximvdw
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    Contributors:
    Maximvdw
    logo.png

    THE FEATURES THIS PLUGIN COMES WITH REMAIN,
    NEW FEATURES WILL BE ADDED TO THE FULL VERSION
    THIS IS THE LITE VERSION.
    Features:
    ✔ See total RAM usage ingame
    ✔ See TPS and average TPS ingame
    ✔ See the top 5 consuming plugins ingame (more in full version)
    ✔ Useful setup commands such as /top permissions, /top uploadconfig

    NOTE: This is not the full version. Full version has access to player latency, world timings , sharing and much more

    2014-09-14_17.24.25.png
    2014-09-14_17.48.51.png

    Manual:
    http://dl.mvdw-software.be/manuals/TopLite Documentation.pdf
    Use Spigot or Bukkit (not any variants)

    External forums:
    DUTCH: For the latest news and updates check the topic on Minecraftforum.nl
    http://minecraftforum.nl/index.php/topic,47155.0.html


    © Maxim Van de Wynckel - All rights received

Recent Updates

  1. v1.3.1 - Bugfixes
  2. v1.3.0 - Hell yeah, we are back
  3. v1.2.0 - 1.8.6

Recent Reviews

  1. RaydenKing
    RaydenKing
    1/5,
    Version: 1.3.1
    for when for version 1.14.4?

    I need this plugin for my server but it is very outdated
  2. Elikill58
    Elikill58
    4/5,
    Version: 1.3.1
    Works very well on spigot 1.8.8, but there is some problem on paper spigot 1.8 (with the CPU time)
  3. TMCThomas00
    TMCThomas00
    5/5,
    Version: 1.3.1
    Would love to see this plugin updated, shame it's not supported anymore. Where did the full version go?
  4. shoker137
    shoker137
    5/5,
    Version: 1.3.1
    Very useful. Really great plugin. Waiting for update to newer versions! Works, but has errors there.
  5. SladeHazard
    SladeHazard
    1/5,
    Version: 1.3.1
  6. PROZACTv12
    PROZACTv12
    4/5,
    Version: 1.3.1
    Error occurred while disabling TopLite v1.3.1 (Is it up to date?)
    java.lang.NoSuchMethodError: org.bukkit.scheduler.BukkitScheduler.cancelAllTasks()V
    at be.maximvdw.topcore.BasePlugin.onDisable(Unknown Source) ~[?:?]
    at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:266) ~[gbinvl_spigot-1.13.1.jar:git-Spigot-2440e18-4228a56]
    at org.bukkit.plugin.java.JavaPluginLoader.disablePlugin(JavaPluginLoader.java:363) [gbinvl_spigot-1.13.1.jar:git-Spigot-2440e18-4228a56]
    at org.bukkit.plugin.SimplePluginManager.disablePlugin(SimplePluginManager.java:422) [gbinvl_spigot-1.13.1.jar:git-Spigot-2440e18-4228a56]
    at org.bukkit.plugin.SimplePluginManager.disablePlugins(SimplePluginManager.java:415) [gbinvl_spigot-1.13.1.jar:git-Spigot-2440e18-4228a56]
    at org.bukkit.craftbukkit.v1_13_R2.CraftServer.disablePlugins(CraftServer.java:361) [gbinvl_spigot-1.13.1.jar:git-Spigot-2440e18-4228a56]
    at net.minecraft.server.v1_13_R2.MinecraftServer.stop(MinecraftServer.java:621) [gbinvl_spigot-1.13.1.jar:git-Spigot-2440e18-4228a56]
    at org.spigotmc.RestartCommand.restart(RestartCommand.java:121) [gbinvl_spigot-1.13.1.jar:git-Spigot-2440e18-4228a56]
    at org.spigotmc.RestartCommand.restart(RestartCommand.java:40) [gbinvl_spigot-1.13.1.jar:git-Spigot-2440e18-4228a56]
    at org.spigotmc.RestartCommand$1.run(RestartCommand.java:31) [gbinvl_spigot-1.13.1.jar:git-Spigot-2440e18-4228a56]
    at net.minecraft.server.v1_13_R2.MinecraftServer.b(MinecraftServer.java:909) [gbinvl_spigot-1.13.1.jar:git-Spigot-2440e18-4228a56]
    at net.minecraft.server.v1_13_R2.DedicatedServer.b(DedicatedServer.java:411) [gbinvl_spigot-1.13.1.jar:git-Spigot-2440e18-4228a56]
    at net.minecraft.server.v1_13_R2.MinecraftServer.a(MinecraftServer.java:831) [gbinvl_spigot-1.13.1.jar:git-Spigot-2440e18-4228a56]
    at net.minecraft.server.v1_13_R2.MinecraftServer.run(MinecraftServer.java:729) [gbinvl_spigot-1.13.1.jar:git-Spigot-2440e18-4228a56]
    at java.lang.Thread.run(Thread.java:745) [?:1.8.0_45-internal]
  7. REW01WER
    REW01WER
    5/5,
    Version: 1.3.1
    Really helpful plugin, please update.
    Works but has errors on 1.13.1........................
  8. Kumin
    Kumin
    1/5,
    Version: 1.3.1
    When i installed that Plugin somehow most of my Plugins gave me errors or didn't even worked anymore!
  9. toxuin
    toxuin
    1/5,
    Version: 1.3.1
    Obfuscated plugin. Such BS should be prohibited to upload. We don't really know what author is up to with this code. Might be mining bitcoins or sending spam from your server.
    Avoid.
  10. AfonsoG
    AfonsoG
    5/5,
    Version: 1.3.1
    Thanks!

    It really helped me out with an issue that I was having.

    .....................