Towny Advanced 0.95.2.11

The original Player-managed Protection within a resident/town/nation-hierarchy.

  1. 0.95.2.11 for 1.14.*/1.15.*

    LlmDl
    See github for changes.

    We are now in the fixes-only phase ahead of the 0.96.0.0 release.

    If you are on anything newer than 0.95.2.0 and you use 1.14.* or 1.15.* you should be updating to this build. We need to have as many bugs found and fixed as possible before we put out the next major release.

    Thank you.
    Hmmcrunchy likes this.
  2. 0.95.2.10 for 1.14.*/1.15.*

    LlmDl
    See github for changes.
    Hmmcrunchy likes this.
  3. 0.95.2.9 for 1.14.*/1.15.*

    LlmDl
    See github for changes.
    Hmmcrunchy likes this.
  4. 0.95.2.8 for 1.14.*/1.15.*

    LlmDl
    See github for changes.
    Hmmcrunchy and LatePacket like this.
  5. 0.95.2.7 for 1.14.*/1.15.*

    LlmDl
    See github for changes.
    If you are on 0.95.2.3-0.95.2.6 you should update to this immediately.
    Hmmcrunchy likes this.
  6. 0.95.2.6 for 1.14.*/1.15.*

    LlmDl
    See github for changes.

    If you are on any of the versions 0.95.2.3-0.95.2.5 you should update to this immediately.
    Hmmcrunchy and LatePacket like this.
  7. 0.95.2.5 for 1.14.*/1.15.*

    LlmDl
    See github for changes.
    Hmmcrunchy likes this.
  8. 0.95.2.4 for 1.14.*/1.15.*

    LlmDl
    See github for changes.
    If you use 0.95.2.3 make sure you update to this.
    Hmmcrunchy likes this.
  9. 0.95.2.3 for 1.14.*/1.15.*

    LlmDl
    See github for changes (Note: totally rad plot grouping!)

    It'd also be totally rad if you rated this download 5 stars.
    muddup and LuxisProchy like this.
  10. 0.95.2.2 for 1.14.*/1.15.*

    LlmDl
    See github for changes.
    Hmmcrunchy and Darutan like this.