UltimateRules 1.1

accepting server rules in gui

  1. LegitHell
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    Contributors:
    LegitHell
    Languages Supported:
    English
    This plugin is for Spigot servers.
    Let players accept rules with ease
    Very easy configuration no using commands.
    Authme Support (not needed)

    In future:
    • SQLite and YML storage support
    • Support for Spigot and BungeeCord
    Screenshots:

    DavHI4PYYk.png dOr5hmkkfq.png nOZ7HU30WJ.png OY8FjFgg4M.png SCVaNtstvO.png TauoT51dQb.png
    vokz and maxoSVK like this.

Recent Updates

  1. added support for 1.14

Recent Reviews

  1. maxoSVK
    maxoSVK
    5/5,
    Version: 1.1
    Epic plugin thank you for develop this plugin!!!
    ------------------------------------------------------------------------------
    1. LegitHell
      Author's Response
      Thank you for review :)
  2. Turboline
    Turboline
    5/5,
    Version: 1.0
    Please update 1.14.x
    -------------------------------------------------------------------------
    1. LegitHell
      Author's Response
      Thank you for your review. Have you tried exchanging material names with 1.14 items in your configuration? Case send me to PM error log thank you. :)
  3. Adam0703cz
    Adam0703cz
    5/5,
    Version: 1.0
    Very good plugin! :) .......................................................................
    1. LegitHell
      Author's Response
      Thanks for review. :)