uSkyBlock v2.7.6-RC3

The best Skyblock out there...

  1. R4zorax
    Tested Minecraft Versions:
    • 1.13
    Contributors:
    dutchy1001
    NOTE: The latest release is for Spigot 1.13 ONLY!

    NOTE: Please use Discussion or GitHub for help/bugs/issues NOT reviews!

    uSkyblock 02_720p.png


    See https://github.com/rlf/uSkyBlock/wiki for detailed instructions.

    References:
    Developer Release: https://github.com/rlf/uSkyBlock/releases/latest
    Bukkit: http://dev.bukkit.org/bukkit-plugins/uskyblock
    GitHub: https://github.com/rlf/uSkyBlock
    Pre-Releases: https://github.com/rlf/uSkyBlock/release
    Bugs/Suggestions/Issues: https://github.com/rlf/uSkyBlock/issues
    [​IMG]

    [​IMG]

Recent Updates

  1. Challenge update release
  2. More bugfixes
  3. v2.7.6-RC1

Recent Reviews

  1. Linkforsoad
    Linkforsoad
    5/5,
    Version: v2.7.6-RC3
  2. Tretus
    Tretus
    2/5,
    Version: v2.7.6-RC3
    i've tried to set it up countless times, but i think my multiverse plugin is just not compatible with it. doesn't work at all with my set-up.
  3. hammynl
    hammynl
    3/5,
    Version: v2.7.6-RC3
    Well it works for sure but the customizability of the plugin lacks, I simply can't edit any GUIs or messages. And that is what i am searching for...
  4. Kalinkan
    Kalinkan
    3/5,
    Version: v2.7.6-RC3
    Best skyblock plugin out there not gonna lie;) just a small issue /challenger doesnt work gives error can we have that fixed?
  5. HenDevs
    HenDevs
    1/5,
    Version: v2.7.6-RC3
    nothing works
    -----------------------------------------------------------------------------
  6. mahaisch
    mahaisch
    3/5,
    Version: v2.7.6-RC3
    great plugin only /challengers and the skyblock nether does not work :). .
  7. Alry_FireBlade
    Alry_FireBlade
    3/5,
    Version: v2.7.6-RC3
    It seems to work, but the Permissions is just to much.
    It needs 1 permission for Admin Commands and for User Commands.

    With all this small permissions it fill the permission.yml with too much. If there is something like this, then say it pls, becouse in this mess i can't find it.

    (Minecraft Spigot 1.13.2)
  8. Cocoa
    Cocoa
    4/5,
    Version: v2.7.6-RC3
    Works fine, with dev builds of dependencies. FAWE isn't updated, so you have to grab WE snapshot. Also need dev Worldgard legacy beta01 jar. Things are going to be a bit messy with 1.13 instability, but that's not uSkyblock's fault.
    Thx for the quick updates, usb!
  9. MineMax10
    MineMax10
    2/5,
    Version: v2.7.6-RC3
    Issue 1: /is doesnt do anyting, even Nothing Comes up in consoleā€¦.
    Issue 2: not working with FAWE
    Issue 3: worldguard isnt working on 1.13 so how can uskyblock work?
    Issue 4: it removes holograms from holographic Displays.


    This Plugin just does not work.
    My Version:
    Spigot 1.13.1
  10. ValoxMrXod
    ValoxMrXod
    1/5,
    Version: v2.7.6-RC3
    I have a problem with challenges: Internal Error..................................................