uSkyBlock v2.7.6-RC3

The best Skyblock out there...

  1. Tretus
    Tretus
    2/5,
    Version: v2.7.6-RC3
    i've tried to set it up countless times, but i think my multiverse plugin is just not compatible with it. doesn't work at all with my set-up.
  2. hammynl
    hammynl
    3/5,
    Version: v2.7.6-RC3
    Well it works for sure but the customizability of the plugin lacks, I simply can't edit any GUIs or messages. And that is what i am searching for...
  3. Kalinkan
    Kalinkan
    3/5,
    Version: v2.7.6-RC3
    Best skyblock plugin out there not gonna lie;) just a small issue /challenger doesnt work gives error can we have that fixed?
  4. HenDevs
    HenDevs
    1/5,
    Version: v2.7.6-RC3
    nothing works
    -----------------------------------------------------------------------------
  5. mahaisch
    mahaisch
    3/5,
    Version: v2.7.6-RC3
    great plugin only /challengers and the skyblock nether does not work :). .
  6. Alry_FireBlade
    Alry_FireBlade
    3/5,
    Version: v2.7.6-RC3
    It seems to work, but the Permissions is just to much.
    It needs 1 permission for Admin Commands and for User Commands.

    With all this small permissions it fill the permission.yml with too much. If there is something like this, then say it pls, becouse in this mess i can't find it.

    (Minecraft Spigot 1.13.2)
  7. Cocoa
    Cocoa
    4/5,
    Version: v2.7.6-RC3
    Works fine, with dev builds of dependencies. FAWE isn't updated, so you have to grab WE snapshot. Also need dev Worldgard legacy beta01 jar. Things are going to be a bit messy with 1.13 instability, but that's not uSkyblock's fault.
    Thx for the quick updates, usb!
  8. MineMax10
    MineMax10
    2/5,
    Version: v2.7.6-RC3
    Issue 1: /is doesnt do anyting, even Nothing Comes up in console….
    Issue 2: not working with FAWE
    Issue 3: worldguard isnt working on 1.13 so how can uskyblock work?
    Issue 4: it removes holograms from holographic Displays.


    This Plugin just does not work.
    My Version:
    Spigot 1.13.1
  9. ValoxMrXod
    ValoxMrXod
    1/5,
    Version: v2.7.6-RC3
    I have a problem with challenges: Internal Error..................................................
  10. Pixel_James
    Pixel_James
    5/5,
    Version: v2.7.6-RC3
    After removing our Skyblock world a few years ago we went back to it, and I instantly came back to uSkyblock - I was not disappointed!
    The plugin has a simple GUI to navigate tasks, engaging and useful challenges, and great support and upkeep. Highly recommend to every server looking at getting a Skyblock world up and running fast! Highly configurable, and simple to use.
  11. 2859419728
    2859419728
    5/5,
    Version: v2.7.6-RC3
    good plugin!
    but when i try to change the language
    it does not work. (I mean, I cannot change the language)
    Can you help me?
  12. Zao_hon
    Zao_hon
    5/5,
    Version: v2.7.6-RC3
    THAT IS A SO EXCELLENT PLUGIN!!!!!
    I WOULD GIVE MY BEST APPRECIATE TO YOU!!!

    So i m writing a language for this excellent plugin !
    So glad if you would put it in this language folders !
    XD
  13. lantien
    lantien
    5/5,
    Version: v2.7.6-RC2
    Can you help me? When I try to create island it say "Getting your island ready...." and after few second it stop server "Server Closed"
    1. R4zorax
      Author's Response
      Thanks for the 5 stars. Reviews are not for issues, see if you can find the proper channels for it.
  14. Men_in_black_
    Men_in_black_
    5/5,
    Version: v2.7.6-RC2
    Excellent plugin. Can I post this plugin at www.mcbbs.net? I want to let more people know and use this plugin
    1. R4zorax
      Author's Response
      Sure. The more the merrier
  15. BOMBERC5
    BOMBERC5
    5/5,
    Version: v2.7.6-RC2
    super super plugin! thanx for R4zorax :D
    illa 80 karakter dedi, bende yazacak başka bir şey bulamadm :P
  16. Thomas1
    Thomas1
    5/5,
    Version: v2.7.6
    glad you were back, keep your work, love it <3
    =====================================
  17. fantahund99
    fantahund99
    5/5,
    Version: v2.7.5
    When do you update to the 1.13?
    ================================================
    1. R4zorax
      Author's Response
      When World-Edit releases a working version for 1.13 - so the nether islands will have functioning portals.
  18. Crazr
    Crazr
    4/5,
    Version: v2.7.5
    Very good plug-in but
    why, when I join to my friends island my island will be deleted.

    Is there any way to disable it? Because I really don't want to let players lose their island by joining to others.

    Thanks,
    ItzCrazr
    1. R4zorax
      Author's Response
      Thanks for the 4 stars.
      Reviews are not for questions and issues - we have other channels that are more appropriate than 1 question and 1 answer only.
  19. CoyoteKing
    CoyoteKing
    5/5,
    Version: v2.7.5
    Great plugin but 1 thing I cant figure out when I place a spawner it says Spawner either invalid or disabled how do i fix that??
    1. R4zorax
      Author's Response
      Doesn't sound like something uSkyBlock is responsible for - but follow the guidelines, and post an issue, and we will look into it.
  20. LakeBigHead
    LakeBigHead
    5/5,
    Version: v2.7.5
    Amazing plugin. Is there a way to show the island level in chat. Like using essentials chat?