Utilities | Essentials plugin | ADDED 1.8 SUPPORT | 1.8 - 1.12 2.1

MultiLanguage Utilities plugin - Mini-Essentials

  1. Version update

    GCNT
    This is not an update!
    Hello there users. We're currently working on the next version of the plugin. In the next version we will add 1.8 and 1.13 support. This may be hard cause it's not easy to put those versions together in a plugin like this. The GCNT Dev team is also on holiday, so it can take a while before the update will be released. We also wanna add some commands, helpful stuff etc. and we want you to help us. Private message us and send us your awesome ideas.

    Thanks and have fun on your holiday!
Return to update list...