Vampire 2.14.0

Anyone can become a vampire, but do you want to?

  1. Mayor_Mike
    Mayor_Mike
    4/5,
    Version: 2.14.0
    Working pretty much as well as it always had.
    For people wondering where the ymls are, well, you need to read some of the documentation. It manages settings in a very different way. (mstore directory). If it conflicted with Essentials somehow in the past, it isn't now.
  2. Dracathio
    Dracathio
    1/5,
    Version: 2.14.0
    Plugin does not produce yml files, and from what I've seen on the developers profile, they haven't done anything for the past 12 weeks. Sad but true.
  3. Nametagged
    Nametagged
    3/5,
    Version: 2.13.7
    I think this plugin is really great, though, it doesn't seem to generate the .yml s
  4. alvaronegredo
    alvaronegredo
    4/5,
    Version: 2.13.6
    This plugin is in dire need of a per-world settings. its very annoying that the vampire effects are active on all worlds throughout. can you please give us option to make it disable in some worlds? : (
  5. morgantaylore
    morgantaylore
    5/5,
    Version: 2.13.6
    Great plugin! Ignore these low ratings. They probably didn't read the documentation. I can confirm it is working with EssentialsX for me. If they are using only Essentials that is probably why they have bugs. I love this plugin. It's perfect for an rpg server like the one I'm working on. I would like to see some new features though like the bat form mentioned below. Thanks for all your hard work guys.
  6. Altair1231
    Altair1231
    1/5,
    Version: 2.13.6
    Just the time past and we are over 3 years without any new content(like the bat form)
  7. rdmorigen
    rdmorigen
    1/5,
    Version: 2.13.2
    Horrible, so much bugs, conflicts, even with essentials, so i just ... well... just... i not even know what to say so... horrible...
  8. Koolaid5000
    Koolaid5000
    1/5,
    Version: 2.10.0
    Horrible plugin. Tons of bugs. The author is not responding to any PM. Nor does he care about the ones who report bugs. This plugin is a pure mess. Poor documentation. No placeholders, no new features. Nothing new, just a old boring plugin updated for 1.11
    1. Cayorion
      Author's Response
  9. Hmmcrunchy
    Hmmcrunchy
    5/5,
    Version: 2.10.0
    brill plugin as are all the massivecraft ones excellently programmed and great for rpg servers :D thanks guys
  10. sketaful
    sketaful
    5/5,
    Version: 2.8.10 [Supports 1.9]
    Works just as great now as I remember it did years and years ago when I first started playing around with servers. Missing option to translate all aspects of the plugin(s) like the list, lore of items and such, but that is in no way something that even scratch at the fifth star it really deserve. :)
  11. DeathStriker
    DeathStriker
    5/5,
    Version: 2.8.5
    What type of Techy thing did you change/add? It would be nice if you were a little more specific! Thanks for the update!
  12. ZillewMC
    ZillewMC
    3/5,
    Version: 2.8.0
    Needs more config options - damage multiplier and so on...
  13. panos144
    panos144
    4/5,
    Version: 2.7.5
    Per world support please i was going to rate 5 but i need only this anyway excellent good plugin !
  14. SmallSansSerif
    SmallSansSerif
    5/5,
    Version: 2.7.0
    Our players love this! Thanks!