ViaBackwards 4.0.1

Allow older versions to connect to your Minecraft server.

  1. xiongliu
    xiongliu
    5/5,
    Version: 4.0.1
    Awesome plugin! Never had any issues with it whatsoever. Amazing Developer. keep at it!
  2. Babsi2211
    Babsi2211
    5/5,
    Version: 4.0.1
    works great thx ☺ works like I wanted server runs smooth syr about my english I guess my German is better
  3. Highest
    Highest
    5/5,
    Version: 4.0.1
    Thanks to this and ViaRewind I was able to update my server to 1.12.2 all while keeping the use of 1.7-1.11 clients. Awesome work.
  4. Robinlar
    Robinlar
    5/5,
    Version: 4.0.0
    works good...................................................................................
  5. AkbarAnugrah
    AkbarAnugrah
    4/5,
    Version: 3.2.0
    [00:40:29 INFO]: Loaded plugin ViaBackwards version 3.2.0 by Matsv, KennyTV, Gerrygames, creeper123123321, ForceUpdate1
    [00:40:30 ERROR]: Exception in thread "main" java.lang.IllegalArgumentException: Server join (priority 0) is not defined
    [00:40:30 ERROR]: at com.google.common.base.Preconditions.checkArgument(Preconditions.java:359)
    [00:40:30 ERROR]: at net.md_5.bungee.conf.Configuration.load(Configuration.java:160)
    [00:40:30 ERROR]: at io.github.waterfallmc.waterfall.conf.WaterfallConfiguration.load(WaterfallConfiguration.java:50)
    [00:40:30 ERROR]: at net.md_5.bungee.BungeeCord.start(BungeeCord.java:278)
    [00:40:30 ERROR]: at net.md_5.bungee.BungeeCordLauncher.main(BungeeCordLauncher.java:75)
    [00:40:30 ERROR]: at net.md_5.bungee.Bootstrap.main(Bootstrap.java:15)
  6. LordYarkan
    LordYarkan
    3/5,
    Version: 3.2.0
    The scoreboard is failing, it does not show complete ... it seems there is a problem with the PlaceholdersAPI added in the SCOREBOARD
  7. MuuRty.TM
    MuuRty.TM
    3/5,
    Version: 3.2.0
    Hello, there is a problem! Please tell me! Downloaded your plugin ViaVersion latest version and ViaRewind (latest version) and also ViaBackwards (latest version), downloaded the kernel 1.12.2 installed these 3 plugins, when logging on to version 1.8 when enabled (bossbar) immediately diskonnektit, if you disable bossbar (any bossbar plugin), then goes! Please fix it so that the bossbar display is normal on kernel 1.12.2 on version 1.8
  8. AsCrAnyelo
    AsCrAnyelo
    3/5,
    Version: 3.2.0
    This message appears many times in the console and it does not let me see anything at all! I don't know if it lages the server as well but it's super annoying, why is it?

    [04:05:05 WARN]: [ViaBackwards] Metadata for entity id: 16222 not sent because the entity doesn't exist. MetaStorage{metaDataList=[Metadata{id=0, metaType=Byte, value=0}, Metadata{id=2, metaType=OptChat, value={"extra":[{"bold":false,"italic":false,"underlined":false,"strikethrough":false,"obfuscated":false,"color":"dark_gray","text":"["},{"italic":false,"color":"gray","text":"Level 28"},{"italic":false,"color":"dark_gray","text":" | "},{"italic":false,"color":"white","text":"Zombie"},{"italic":false,"color":"dark_gray","text":" | "},{"italic":false,"color":"red","text":"76.0"},{"italic":false,"color":"dark_gray","text":"/"},{"italic":false,"color":"red","text":"76.0 ❤"},{"italic":false,"color":"dark_gray","text":"]"}],"text":""}}, Metadata{id=6, metaType=Pose, value=0}, Metadata{id=4, metaType=Boolean, value=false}, Metadata{id=15, metaType=Boolean, value=false}, Metadata{id=14, metaType=Byte, value=0}, Metadata{id=12, metaType=VarInt, value=0}, Metadata{id=13, metaType=OptPosition, value=null}, Metadata{id=8, metaType=Float, value=76.0}, Metadata{id=9, metaType=VarInt, value=0}, Metadata{id=11, metaType=VarInt, value=0}, Metadata{id=10, metaType=Boolean, value=false}, Metadata{id=1, metaType=VarInt, value=300}, Metadata{id=3, metaType=Boolean, value=false}, Metadata{id=7, metaType=Byte, value=0}, Metadata{id=5, metaType=Boolean, value=false}, Metadata{id=16, metaType=VarInt, value=0}, Metadata{id=17, metaType=Boolean, value=false}]}
  9. tuanbinn2004
    tuanbinn2004
    5/5,
    Version: 3.2.0
    ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok
  10. Momshroom
    Momshroom
    5/5,
    Version: 3.2.0
    A great plugin that lets your users on older versions connect nearly seamlessly on your modern software. Keeps our players on older computers able to connect. Thanks for a great resource!
  11. NeoApexYT
    NeoApexYT
    5/5,
    Version: 3.2.0
    Really cool. The only thing that could improve this plugin is being able to change blocks yourself. by that i mean a blocks.yml for example. and in it it shows like
    white_concrete: quartz_block
    so you can customize the blocks for older versions. other than that this is insane
  12. MetallicGoat
    MetallicGoat
    5/5,
    Version: 3.2.0
    Thank you. Works great with Via-Version/ViaRewind.

    ----------------------------------------------------------------------------
  13. ErBest
    ErBest
    4/5,
    Version: 3.2.0
  14. Palden150
    Palden150
    4/5,
    Version: 3.2.0
    It's great although there are issues with boats on 1.7 and 1.8 clients. I can't wait for viabackwards for 20w45a to come out, because I want to update my survival server. I am using geyser, and bedrock is still on 1.16.3 so I need viabackwards for them to join.
  15. realEntity303
    realEntity303
    2/5,
    Version: 3.2.0
    I really like this plugin.
    It works pretty well.

    But:
    If for example a 1.12 player has a netherite pickaxe in it's inventory, it's rendered as a diamond pickaxe... I don't have a problem with this... But the server has... If a 1.12 player then opens it's inventory the netherite pickaxe turns into an ACTUAL diamond pickaxe and destroys pretty much the use of all new stuff...
  16. SubMC
    SubMC
    5/5,
    Version: 3.1.1
    I Have 1.16.4 Server But I Want 1.8.9 PvP How Do i Make It Perfectly??

    Can You Help me??
  17. Willi
    Willi
    5/5,
    Version: 3.1.1
    Awesome Plugin! It is just great to have new Features on the Server but Players don't need to Switch versions all the Time. Just great overall! Keep it up! :D
  18. acrtic
    acrtic
    5/5,
    Version: 3.1.1
    very nice and helpful plugin for servers makes other versions of mc join our servers hope to see more updates soon!!
  19. bowhero22
    bowhero22
    5/5,
    Version: 3.1.0
    ***********************************
    Excellent plugin
    Is this plugin support 1.16.2?
    ***********************************
  20. geheim44
    geheim44
    5/5,
    Version: 3.1.0
    Thank you for this nice plugin!!! :) I-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.