ViaRewind 1.4.5

Allow 1.8.x and 1.7.x on your 1.8-1.12.2 server

  1. goldenmaker007
    goldenmaker007
    5/5,
    Version: 1.4.5
    Same question, I run on 1.15 and use Viaversion,Viabackwards and Viarewind and it works but why does it says viaversion Abstraction and Dev on 1.13+ servers, is it like still developing from issues?
  2. dohuuduc
    dohuuduc
    5/5,
    Version: 1.4.5
    thanks very much!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  3. AadamSheikhy
    AadamSheikhy
    4/5,
    Version: 1.4.5
    I installed this on my 1.18 server and I joined on 1.14. It works 100% but I have a question, what is ViaVersionAbstraction? How do i install it?
  4. Reflyansyah
    Reflyansyah
    5/5,
    Version: 1.4.5
    Sangat membantu sekali, keep to update !

    80 caracter LoL, Satay Is A Best Food for Indonesian People
  5. MinecraftKid45
    MinecraftKid45
    5/5,
    Version: 1.4.4
    So basically, it's the best plugin I have ever downloaded and works perfectly. I don't have anything else to say, it's that good.
  6. Fahril
    Fahril
    5/5,
    Version: 1.4.3
    is this version support 1.14+ ???
    ?
    1. Gerrygames
      Author's Response
      Reviews are not for support. This plugins supports 1.14.x if you are using ViaBackwards development builds.
      Thanks for the 5 stars.
  7. HKNGLGN
    HKNGLGN
    3/5,
    Version: 1.4.0
    Plugin works good but there is some bugs.
    1) 1.7 players can't see absorption hearts.
    2) 1.7 player's can't see fire effect when they're burning.
    I told these bugs to developer from discord 10 months ago still there is no fix.
    1. Gerrygames
      Author's Response
      This was actually one and the same issue. The issue is fixed.
  8. podval
    podval
    5/5,
    Version: 1.4.0
    You best developer! My players who play on 1.8 have indicator (cooldown) the Swords/Etc =)
  9. IllumaintFish
    IllumaintFish
    5/5,
    Version: 1.4.0
    Amazing concept and even more amazing execution, this plugin is a life saver.....
  10. Thomas_Geologist
    Thomas_Geologist
    3/5,
    Version: 1.4.0
    With a 1.12.2 server this plugin does not work while also using viaversion.
    Good plugin usually.
    1. Gerrygames
      Author's Response
      The plugin works on a 1.12.2 server. If you have an issue, you should ask for support first.
  11. Saxo_Broko
    Saxo_Broko
    4/5,
    Version: 1.4.0
    Doesn't work for some of my players but overall works great and everyone has fun no matter what verison they have.
    1. Gerrygames
      Author's Response
      If you are having issues, there are plenty ways to contact me and ask for support.
  12. chirag
    chirag
    3/5,
    Version: 1.3.13
    pls add 1.13 support and may be take over via backwards but this is a amazing plugin
    1. Gerrygames
      Author's Response
      ViaRewind is technically already compatible with 1.13.x. But ViaBackwards isn‘t updated yet. Mats is working on it, but his time is currently very limited.
  13. BlueMark
    BlueMark
    1/5,
    Version: 1.3.13
    Can't change the tablist for 1.7(spigot 1.8.8) it's just white, even if i use a disguise plugin it's not changing pls help
    1. Gerrygames
      Author's Response
      The review section is not for support :(
  14. tpelaaja
    tpelaaja
    4/5,
    Version: 1.3.13
    So Concept GOOD. but ViaRewind / ViaBackwars usually Disconnect players as an error.
    1. Gerrygames
      Author's Response
      If you post your issue/error in the discussion or even better on my or the ViaVersion discord, it can most likely be solved.
  15. DamonOnYT
    DamonOnYT
    5/5,
    Version: 1.3.13
    Excellent plugin as sometimes when im on Hypixel with some friends and we cant be bothered chaning to 1.12.2 it makes life so much easier. When i coulent get it to work the developer was able to help me and i had my issues fixed quite quickly.
    1. Gerrygames
      Author's Response
      Thanks :)
  16. min4mi
    min4mi
    5/5,
    Version: 1.3.13
    Excellent plugin, but please! Update ViaBackwards and ViaRewind to 1.13.2! Thanks
    1. Gerrygames
      Author's Response
      Thank you very much!
      ViaBackwards 1.13 is being worked on, but Mats is pretty limited on time. ViaRewind is already compatible with 1.13.x.
  17. FixCezar_
    FixCezar_
    4/5,
    Version: 1.3.13
    Add 1.13 pls xddddddddddddddddddddddddddddddddddddddddddddddddddddddddddddddddddddddddddddddddd
    1. Gerrygames
      Author's Response
      My plugin is technically already compatible with 1.13. Just ViaBackwards need to be updated for 1.13.
  18. timmyrs
    timmyrs
    5/5,
    Version: 1.3.13
    This plugin is a must-have because there are (sadly) still so many 1.8 players out there.
  19. SladeHazard
    SladeHazard
    4/5,
    Version: 1.3.13
    my player cant join with 1.8.9 idk why but please help i have viaversion viarewind and backward
    1. Gerrygames
      Author's Response
  20. Peebbong
    Peebbong
    5/5,
    Version: 1.3.13
    Thanks for Plugin. Its recommend plugin. Nice author. Always made plugin. Thanks.