ViaRewind 1.4.5

Allow 1.8.x and 1.7.x on your 1.8-1.12.2 server

  1. Govindas
    Govindas
    5/5,
    Version: 1.1.1
    Very very good author, I found two bugs and they got fixed in less than 24 hours!
    1. Gerrygames
      Author's Response
      Thanks! I am doing my best ;)
  2. EvilSlime
    EvilSlime
    5/5,
    Version: 1.1.0
    This dev is just a legend in his job. If you ask for something the next day he made it! What an hero. <3
    1. Gerrygames
      Author's Response
      Thanks :D Maybe calling me a legend is a little bit exaggerated :D
  3. nati_dublin
    nati_dublin
    5/5,
    Version: 1.1.0
    Plz auto-updater ! ADD
    -- -----------------------------------------------------------------
  4. Elguerrero
    Elguerrero
    5/5,
    Version: 1.1.0
    Amazing plugin and autor!;D
    But please fix the metadata of items.
    Anyway the autor and the plugin is awesome!;D
    1. Gerrygames
      Author's Response
      Thanks ;) Please report any issues to GitHub or post them in the Discussion.
  5. R00t
    R00t
    5/5,
    Version: 1.0.14
    I love this plugin very much, but can you add a config, just in case players want to edit different blocks to how they want it? Just a suggestion.
    1. Gerrygames
      Author's Response
      Thanks! I don't think I will add a config to remap items/blocks, but who knows.
  6. Lone____Wolf
    Lone____Wolf
    5/5,
    Version: 1.0.14
    Great plugin for allowing 1.7 clients, owner is responsive and knows what he is doing.
    1. Gerrygames
      Author's Response
      Thanks ;) Nice to hear that you like it
  7. EvilSlime
    EvilSlime
    5/5,
    Version: 1.0.14
    Very nice plugin. I would only like to see an Hologram support. Anyways I like it.
    1. Gerrygames
      Author's Response
      Thank you very much ;)
  8. nemomus
    nemomus
    5/5,
    Version: 1.0.14
    Thank you I Love it (singing :-D)
    Now i can use 1.12 Gamemodes with 1.7 and 1.8 !!!
    1. Gerrygames
      Author's Response
      Thaaaaanks (singing) :D
  9. Govindas
    Govindas
    5/5,
    Version: 1.0.14
    Awesome plugin! This plugin is the only reason I can update my server from 1.8 to 1.11 without losing players! Also I didn't notice any bugs at all, but they still are getting fixed daily!
    1. Gerrygames
      Author's Response
      Thank you. Love to hear people updating their servers because of my plugin (:
  10. TommyTran73
    TommyTran73
    5/5,
    Version: 1.0.12
    ><><><><><><><><><><><><><><
    :D :D :D
    Really good author and plugin :D
    ><><><><><><><><><><><><><><
    1. Gerrygames
      Author's Response
      Thank you :D
  11. R00t
    R00t
    5/5,
    Version: 1.0.11
    Amazing work, from what I’m seeing, 1.7 has a butt load of issues, thank you for the time you’ve put into this plugin!
  12. nati_dublin
    nati_dublin
    5/5,
    Version: 1.0.11
    Author is super !
    | The plugin is evalution all bugs FIXED (Who say - Bug)
    | This is plugin evalution to 1000000000000000000 downloads :D
    Thx ♥
    1. Gerrygames
      Author's Response
      Thanks :)
  13. myokan
    myokan
    5/5,
    Version: 1.0.10
    Has small issues with this version, but they have been fixed on Github so the next release will not have them. Works like a charm and is way better than trying to use old ProtocolSupport versions and gamble with its issues. Author is more than willing to help and add items.

    This plugin is basically a lifesaver for any server owner who is forced to support 1.7.10 clients but wants to maintain a somewhat decent version of spigot (if not 1.12, at least 1.8 is better than 1.7...)
    1. Gerrygames
      Author's Response
      Thank you very much for your positive review ;) I hope the newest update fixes your chunk loading problems (:
  14. chuky025
    chuky025
    5/5,
    Version: 1.0.10
    -- Very good plugin --

    .................................................................
    1. Gerrygames
  15. minecraft7net
    minecraft7net
    5/5,
    Version: 1.0.9
    good, tranks for this plugins becouse many server use for this other actully unsupported versions of other also good plugins :). please keep update this and maintain :)
    1. Gerrygames
      Author's Response
      Thank you very much. I will do my best at maintaining this plugin (:
  16. ignashi
    ignashi
    5/5,
    Version: 1.0.8
    If this goes as well as you tell me, that means the plugin is the best! i would love it so much.
    1. Gerrygames
      Author's Response
      Thank you :D
  17. MrWouter
    MrWouter
    5/5,
    Version: 1.0.8
    This is cool! I used to have ProtocolSupport for 1.8 support, but this is great! Thanks for creating this!
    1. Gerrygames
      Author's Response
      You're welcome!
  18. Marcobohl
    Marcobohl
    5/5,
    Version: 1.0.7
    Is a cool plugin too go the Server on 1.8 and 1.7

    God Job

    Support is supper.
    1. Gerrygames
  19. R00t
    R00t
    5/5,
    Version: 1.0.7
    Amazing Plugin, I’ve been looking for something that works better than the ProtocolSupport-1.8.8, thank you very much. ;)
    1. Gerrygames
      Author's Response
      Thank you very much ;)
  20. spileur
    spileur
    5/5,
    Version: 1.0.6
    ---------------------------------------------
    very good plugin
    ---------------------------------------------
    1. Gerrygames
      Author's Response
      Thank you :)