ViaVersion 3.2.1

Allow newer versions to connect, why lose players after a Minecraft update?

  1. ErBest
    ErBest
    4/5,
    Version: 3.2.1
    Version 1.16.5 is defined as 1.16.4. Also, placeholder %viaversion_player_protocol_version% does not work correctly, defines the version incorrectly
    1. FormallyMyles
      Author's Response
      ViaVersion does not provide placeholders, it is a separate addon not by us. 1.16.5 is the same protocol as 1.16.4
  2. Archorous
    Archorous
    5/5,
    Version: 3.2.1
    This plugin is by far one of the most useful out there. There’s a lot of players who aren’t well-versed technically and don’t know how to change their game version. This can help avoid the repeated issues of players not knowing how to connect to the server. The update-rush is a lot less painful with ViaVersion.
    1. FormallyMyles
      Author's Response
      Thank you :)
  3. AnimeWeeb1
    AnimeWeeb1
    4/5,
    Version: 3.2.1
    I need help this is confusing and the server is 1.16.5 i want to allow 1.8 on it can someone help me? Its rlly confusing
    1. FormallyMyles
      Author's Response
      See the main page on how to get help.
  4. SlayorPlayzXD
    SlayorPlayzXD
    5/5,
    Version: 3.2.1
    So awesome, I use on my servers all the time! this is a need to have plugin on your server.
    1. FormallyMyles
      Author's Response
      Thank you :)
  5. Macky_84
    Macky_84
    5/5,
    Version: 3.2.1
    Best Plugin That I Ever Seen. I Strongly Recommended Using This Plugin To Your Server.
    1. FormallyMyles
      Author's Response
      Thanks :)
  6. Minecraft123qss
    Minecraft123qss
    5/5,
    Version: 3.2.1
    =================================================
    The best plugin to connect versions :D
    You can't get better plugin than this!
    =================================================
    1. FormallyMyles
      Author's Response
      Thanks :)
  7. efren
    efren
    5/5,
    Version: 3.2.1
    ender pearls can't launch in version 1.16.5 I'll be waiting for your answer .
    1. FormallyMyles
      Author's Response
      Look at the main page on how to get help
  8. msgdruuc
    msgdruuc
    5/5,
    Version: 3.2.1
    Awesome, I use it on nearly every server I create. I love how active the Owner is on official Minecraft updates.
    1. FormallyMyles
      Author's Response
      Thank you, wouldn't be possible without our contributors :)
  9. paine562005
    paine562005
    5/5,
    Version: 3.2.1
    good job
    i love this plugin :))))))))))))))))))))))))))))))))))))))))))))))))))))))))))
    1. FormallyMyles
      Author's Response
      Thank you :)
  10. M6dYT
    M6dYT
    4/5,
    Version: 3.2.1
    the plugin is very good and smooth, but how can i block some versions from connecting to a speciefic server on my bungeecord hub i dont want clients under 1.16 to connect to the survival server
    1. FormallyMyles
      Author's Response
      See the main page on how to get help
  11. ZopentYT
    ZopentYT
    5/5,
    Version: 3.2.1
    the best plugin on spigot, bukkit, paper, sponge, any plugin platform :D thank you very much for giving your time and effort to us ;)
    1. FormallyMyles
      Author's Response
      Thank you :)
  12. Retro_Kid
    Retro_Kid
    5/5,
    Version: 3.2.1
    I give this a 1.16.5 out of 10.

    (Just so this doesn't come across as mean/rude, 1.16.5's protocol version is 754, so it says "a 754 out of 10")
    1. FormallyMyles
  13. ServerCoOwner
    ServerCoOwner
    5/5,
    Version: 3.2.1
    Amazing work! Not experiencing any problems and makes older servers compatible with geysermc. It doesn't affect the tps so its just great.
    1. FormallyMyles
      Author's Response
      Thank you!
  14. TUSHAR25PRO
    TUSHAR25PRO
    5/5,
    Version: 3.2.1
    so so so so so so so so so so so so so so so so so so so so so so so so so so so so so so so so so so so so so so so so so so so good
    1. FormallyMyles
      Author's Response
      Thank you :P
  15. monkydoo12
    monkydoo12
    5/5,
    Version: 3.2.1
    Very useful Plugin used it on all my servers and always performed well. No bugs, no lag no nothing.
    1. FormallyMyles
  16. Christian_8954
    Christian_8954
    4/5,
    Version: 3.2.1
    Please fix 1.12.2 lightning entity. otherwise the plugin is great but please fix this error
    1. FormallyMyles
      Author's Response
      For support, see the main page.
  17. The_jayese
    The_jayese
    5/5,
    Version: 3.2.1
    Hola buenas tardes!
    Queria saber cuando iban a actualizar al via version para que jugadores que jueguen en mi server (1.8.8) entren con la version 1.16.5 o posterior ya que no los deja!
    Saludos y Gracias!
    1. FormallyMyles
      Author's Response
      The latest update does just that, for further help see discussion / discord.
  18. tuanbinn2004
    tuanbinn2004
    5/5,
    Version: 3.2.1
    ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok ok
    1. FormallyMyles
  19. Guru99Offcial
    Guru99Offcial
    3/5,
    Version: 3.2.1
    when i added the plugin, people started saying that they can no longer put objects in the second hand, please fix it because it is really hideous! server version: 1.16.4 / ViaVersion used for a range from 1.16 to 1.16.5
    1. FormallyMyles
      Author's Response
      This isn't a place to report bugs, consider reading the main page to find out how to report them properly so that the issue can actually be looked into.
  20. TheGalacticAce
    TheGalacticAce
    5/5,
    Version: 3.2.1
    Wonderful Plugin! Would highly recommend. I use it for not much, but only so it works on all 1.16 versions. But I have a question, I'm about to download ViaRewind and ViaBackwards so the server is 1.7x - 1.16x. Is there a way to control which versions can enter a world? Because I want to create multiple worlds, but with limited versions allowed to enter.
    1. FormallyMyles
      Author's Response
      Look in the main config otherwise see the main page for how to get support.