ViaVersion 1.6.0

Allow newer versions to connect, why lose players while waiting after a Minecraft update?

  1. LucaFlo
    LucaFlo
    5/5,
    Version: 1.6.0
    This Plugin is very good but I am always kicked for Disconnect.spam how I fix that ?
    1. FormallyMyles
      Author's Response
      Use the support methods of support as listed on the main page for help.
  2. alexisl315
    alexisl315
    5/5,
    Version: 1.6.0
    Hello, very good plugin but you can make a system when you connect with a server 1.13, we can connect in the previous version (1.8 / 1.9...), I know there are other plugin but it would better ;)
    Good luck for your projects!
    1. FormallyMyles
  3. meowowgarfield
    meowowgarfield
    5/5,
    Version: 1.6.0
    Really helped me out ty man! :D idk why we have to put more than 80 characters but this really helped with everything, i thought people would have to go on 1.8 to join my server but they don't now! ty so much
    1. FormallyMyles
      Author's Response
      Great to hear!
  4. caughtbiggay
    caughtbiggay
    5/5,
    Version: 1.6.0
    Great plugin but when will you fix stairs and other connected blocks for 1.13.2?
    1. FormallyMyles
      Author's Response
      We have it in our dev builds and will roll this out soon (tm).
  5. DamonOnYT
    DamonOnYT
    5/5,
    Version: 1.6.0
    Excellent plugin. Works as i need it. allows 1.13+ versions to join my 1.12.2 server.
    1. FormallyMyles
  6. johnmon264
    johnmon264
    5/5,
    Version: 1.6.0
    I love your plugin it works just as expected. Please don't stop updating.
    I don't have anything else to say, but I had to get to the character limit
    1. FormallyMyles
      Author's Response
      Thanks, consider donating to keep the plugin going :)
  7. timmyrs
    timmyrs
    5/5,
    Version: 1.6.0
    I'm using this on my 1.12.2 server to allow 1.13.x players to join and it works like a charm, unlike other lousy protocol hacks where 1.13.2 players will crash or disconnect.
    1. FormallyMyles
  8. GW_SMASHERYT
    GW_SMASHERYT
    5/5,
    Version: 1.6.0
    I would to say that this plugin is the most helpul plugin
    and it's free is there is any thing better than that Thanks <3
    1. FormallyMyles
      Author's Response
      Thanks :D
  9. FLYLAME
    FLYLAME
    5/5,
    Version: 1.6.0
    Good work! I have to say simple and easy to use! Thanks you this free plugin))
    I use this plugin, he amazing
    1. FormallyMyles
      Author's Response
      Thanks :)!
  10. Pr0Pancakeslol
    Pr0Pancakeslol
    5/5,
    Version: 1.6.0
    Author really deserves payment for this plugin. Thanks so much for the free release.
    1. FormallyMyles
  11. dohuuduc
    dohuuduc
    5/5,
    Version: 1.6.0
    you are a genius !!


    ...................................................................
    1. FormallyMyles
      Author's Response
      Thanks :)
  12. FelixDeC
    FelixDeC
    4/5,
    Version: 1.6.0
    Wroks, but server on 1.13.1 doesnt allow bungee or it just doesnt work for me. Servers up to date and bungee up to date. Have the plugin in the bungee folder and servers folder
    1. FormallyMyles
      Author's Response
      This is not the place for support if you're having issues. See the main page.
  13. OutmodedChip64
    OutmodedChip64
    5/5,
    Version: 1.6.0
    I love this plugin! It works amazing because in the past I've had 1.8 servers and it allowed 1.9 players. I can't wait for 1.13.2 compatibility!
    1. FormallyMyles
      Author's Response
      1.13.2 compatibility is out...
  14. emilien0251
    emilien0251
    5/5,
    Version: 1.6.0
    Hello,
    Great plugin!
    Works properly.
    I just have a nice little idea for you to suggest.
    It would be nice to be able to display a message to the player of your choice and different in his version.
    1. FormallyMyles
      Author's Response
      You can use other plugins to add this functionality.
  15. Axaaa
    Axaaa
    5/5,
    Version: 1.6.0
    This Plugin is perfect , because there
    1.8 server - 1.13.1 joning
    .....................
    1. FormallyMyles
  16. SlipperySpelunky
    SlipperySpelunky
    5/5,
    Version: 1.5.2
    This is one of the best plugins I have ever seen in my life. This plugin provides your server a professional experience with the fact that your players can connect with even more client versions. The thing that makes this plugin incredible is that it's free and does everything that it says. The support on this plugin is amazing even though that this plugin is free. I highly recommend this plugin to anyone looking to make your server compatible with 1.8 - 1.13.1+. :D
    1. FormallyMyles
      Author's Response
      Thanks man <33
  17. Rimuru
    Rimuru
    5/5,
    Version: 1.5.2
    Amazing plugin ever. The only one thing is, where do I put my ViaVersion.jar in bungeecord file? Do I put it in Plugins?(I've already tried it and didn't work. I have the latest version of bungeecord, please help!
    1. FormallyMyles
      Author's Response
      If you need help use the correct section, this is the review section.
  18. Hey2
    Hey2
    5/5,
    Version: 1.5.2
    Definitely, the best plugin to convert versions. Use 1.8 and anyone can join no problem, Never lags.
    1. FormallyMyles
      Author's Response
      Thanks pal :)
  19. rmellis
    rmellis
    5/5,
    Version: 1.5.2
    Awesome Plugin!
    Each Update makes everything slightly more compatible
    Keep up the good work!
    1. FormallyMyles
      Author's Response
      Thanks pal <33
  20. MyyraPoika
    MyyraPoika
    5/5,
    Version: 1.5.2
    This plugin is perfect, because there is no flaws in it. Every 1.8 pvp server should have this.
    1. FormallyMyles
      Author's Response
      Thanks :D