ViaVersion 4.2.1

Allow newer versions to connect, why lose players after a Minecraft update?

  1. TheGalacticAce
    TheGalacticAce
    5/5,
    Version: 3.2.1
    Wonderful Plugin! Would highly recommend. I use it for not much, but only so it works on all 1.16 versions. But I have a question, I'm about to download ViaRewind and ViaBackwards so the server is 1.7x - 1.16x. Is there a way to control which versions can enter a world? Because I want to create multiple worlds, but with limited versions allowed to enter.
    1. FormallyMyles
      Author's Response
      Look in the main config otherwise see the main page for how to get support.
  2. TowelieDOH
    TowelieDOH
    5/5,
    Version: 3.2.1
    Awesome plugin, just one request. Can you please add a config for via backwards/rewind to ignore certain servers in a Bungee network? (when the plugin is running on bungee). We have certain modded servers that may be impacted and another server that we'd like to allow only 1.8 clients on and the benefits of running vias on bungee are too great to go back to running on each server xd
    1. FormallyMyles
      Author's Response
      Move the plugin to the backend instead, see main page on how to get support.
  3. zFelgen
    zFelgen
    3/5,
    Version: 3.2.1
    1.8 player cannot join, the plugin is good but fix this issue because my server is much pvp.
    1. FormallyMyles
      Author's Response
      ViaVersion on its own allows newer versions to connect. Consider reading the resource page.
  4. jamesgrasso
    jamesgrasso
    5/5,
    Version: 3.2.1
    It just works. I use this on all my servers because it is literally one of the most plug and play experiences you will get with a plugin
    1. FormallyMyles
      Author's Response
      Thanks for the nice review :)
  5. ptrlol
    ptrlol
    5/5,
    Version: 3.2.1
    Amazing plugin, this is 100% needed for basically every server, I recommend ViaVersion to everyone making a server.
    1. FormallyMyles
      Author's Response
      Thank you for the delightful review :)
  6. aliazhar
    aliazhar
    5/5,
    Version: 3.2.1
    Usefull plugin for multiple version server, Please add support for 1.16.5 :), thank you
    1. FormallyMyles
      Author's Response
      1.16.4 is the same protocol as 1.16.5.
  7. dstrcto
    dstrcto
    4/5,
    Version: 3.2.1
    Amazing plugin, I use on all of the servers that need compatibility with the latest version. I would put 5 stars if it had 1.16.5 support.
    1. FormallyMyles
      Author's Response
      1.16.4 is the same protocol as 1.16.5.
  8. quagsirus
    quagsirus
    5/5,
    Version: 3.2.1
    Nothing I can write in this box will do this masterpiece of a plugin any justice. It is truly phenomenal how seamlessly and with such little performance impact that this plugin makes cross-compatibility a reality.
    1. FormallyMyles
      Author's Response
      Thank you for the lovely review :)
  9. R00t
    R00t
    5/5,
    Version: 3.2.1
    True passion and creativity is delivered in this project. Not only do the developers ensure that newer versions are compatible & functioning, but also so this compatibility is polished & as seamless as possible.

    As always, I applaud this resource. Extraordinary.
    1. FormallyMyles
      Author's Response
      Thank you for the wonderful review :)
  10. DeadthSider
    DeadthSider
    5/5,
    Version: 3.2.1
    The best option to be able to enter with multiple versions to a Network,great job.
    1. FormallyMyles
      Author's Response
      Thanks :)
  11. Deago
    Deago
    5/5,
    Version: 3.2.1
    Thanks for making this plugin, makes it super easy for me to host a 1.15.2 server with support for 1.15.2+ clients.
    1. FormallyMyles
      Author's Response
      Thank you :)
  12. SebyHas
    SebyHas
    5/5,
    Version: 3.2.1
    Thank you for your work, it's a very good plugin, and a very good idea, thank you for supporting this project!
    1. FormallyMyles
      Author's Response
      Thank you!
  13. FFilipe
    FFilipe
    5/5,
    Version: 3.2.1
    This is the Perfect Plugin Ever Its Perfect for Newer verisons and more!!
    This is great
    1. FormallyMyles
      Author's Response
      Thank you :)
  14. Xiztence
    Xiztence
    5/5,
    Version: 3.2.1
    Hands down one of the most important plugins to date. Can not recommend it enough.
    1. FormallyMyles
  15. hasangamerr
    hasangamerr
    1/5,
    Version: 3.2.1
    when i do /spawn player will kick in server for a error on 1.8.9 with viaversion and viabackwards
    1. FormallyMyles
      Author's Response
      This clearly isn't the place to ask for help
  16. toriset
    toriset
    5/5,
    Version: 3.2.1
    Holy. I cant say how much this plugin helped me out with servers i cant update cause of the plugins, but this changed it. I can now let newer version to join my server! Thank you for making this amazing plugin.
    1. FormallyMyles
      Author's Response
      Thanks :)
  17. EinsLuca
    EinsLuca
    5/5,
    Version: 3.2.1
    This Plugin is an must have on every server its so good! Thanks for it!

    ..80...
    1. FormallyMyles
      Author's Response
      Thanks :)
  18. extremall
    extremall
    5/5,
    Version: 3.2.1
    Can't donate? No problem! Smash the 5-star button to support this amazing project!
    1. FormallyMyles
      Author's Response
      Thanks :))
  19. gcurtis79
    gcurtis79
    5/5,
    Version: 3.2.0
    I'm loving this plugin. It's making server operation much easier because I don't need to update everything for every minor MC version, and my players can update if they choose without breaking server compatibility.
    1. FormallyMyles
      Author's Response
      Thank you :)
  20. EnVySwift001
    EnVySwift001
    5/5,
    Version: 3.2.0
    this works very good with the hacked client detect plugin, Very good plugin fir your servers
    1. FormallyMyles
      Author's Response
      Thank you :)