ViaVersion 2.1.0

Allow newer versions to connect, why lose players while waiting after a Minecraft update?

  1. ChrisT
    ChrisT
    5/5,
    Version: 0.4.4
    Very excellent plugin, works grate and the dev is very good with fixing bugs and errors 100/10 Best plugin 2016
  2. Neon_Ash
    Neon_Ash
    5/5,
    Version: 0.4.4
    YES Thank you You are the BEST :DDD Thank you sooooooooo Much Love you keep it up!!!!!!!!!!!!!!!!!!!
  3. HAlex
    HAlex
    5/5,
    Version: 0.4.3
    Awesome really no words, in one day all bugs are fixed, no more lag, ProtocolLib support, awesome, my network is now Full-Equipped XD

    Really thanks to author and contributors (and donators :)
    1. FormallyMyles
      Author's Response
      Thanks man! We're working constantly to get more bugs fixed so keep checking back, until all those critters have been squashed!
  4. DeudlyYT
    DeudlyYT
    4/5,
    Version: 0.4.3
    I really like this plugin. So useful for networks lobbies which will have 1.8 games and 1.9 minigames
  5. Kopsukka
    Kopsukka
    5/5,
    Version: 0.4.3
    This is an awesome plugin. I'm drowning to the updates!

    I love how the developer fixes every single bug really fast.
    1. FormallyMyles
      Author's Response
      it's like he has no life, ;)
  6. LukLife
    LukLife
    4/5,
    Version: 0.4.3
    Very good but it have some buggs and my log file get soooo big cause the errors in console. i use 0.4.3
  7. MRS777
    MRS777
    5/5,
    Version: 0.4.2
    Awesome plugin. It is working perfect. The authors support is great as well. Keep it up! :)))))))))))))
  8. ridalarry
    ridalarry
    5/5,
    Version: 0.4.2
    Really great plugin, its having some minor bugs but the author is trying to fix all of them as soon as possible I would recommend using it.
  9. Johandrex
    Johandrex
    5/5,
    Version: 0.4.2
    Thanks for taking your time to make this plugin! It contains lots of bugs, which I'm not surprised over. But I'm glad that you're fixing them fast ;)
  10. fernandocsgo
    fernandocsgo
    5/5,
    Version: 0.4.1
    Is so nice, but no is bugeencord compatible, please make bugeencord compatible, this say that i need 100 works xD
    1. FormallyMyles
      Author's Response
      Use 0.4.2
  11. TheDiamondPigs
    TheDiamondPigs
    5/5,
    Version: 0.4.1
    You saved my life and my players!
    Thank you so much for making this it really means so much I was going to shutdown my whole network but this saved it. I really mean it thank you so much! <3
  12. jumpingmonkey21
    jumpingmonkey21
    5/5,
    Version: 0.4.1
    Very good plugin, but one bug: I cant sign books and read signed books in the 1.9 :( Please fix it fast as possible
  13. Agripa
    Agripa
    5/5,
    Version: 0.4.0
    Is this work on spigot server ? The idea is cool but i can't understand work on spigot server or no.... I try start my server on 1.8.9 and 1.9 but it's not create any folder maybe it's my fault .. please help me :)
    1. FormallyMyles
      Author's Response
      There's no config for this plugin, doesn't make a folder
  14. Checkium
    Checkium
    5/5,
    Version: 0.4.0
    Good job <3 Love this plugin, a lot of people asked to me update my server to 1.9, and I was trying to do it like 1.7 & 1.8, this plugin really help me
    1. FormallyMyles
      Author's Response
      Thanks man :)!
  15. IMPONENTMC
    IMPONENTMC
    5/5,
    Version: 0.4.0
    I have this
    [16:38:02 INFO]: An error occurred with entity meta data for ITEM_FRAME
    [16:38:02 INFO]: Old ID: 2 New ID: 2
    [16:38:02 INFO]: Old Type: String New Type: String
    [16:38:02 WARN]: java.lang.ClassCastException: net.minecraft.server.v1_8_R3.ItemStack cannot be cast to java.lang.String
    [16:38:02 WARN]: at us.myles.ViaVersion.transformers.OutgoingTransformer.transformMetadata(OutgoingTransformer.java:615)
    [16:38:02 WARN]: at us.myles.ViaVersion.transformers.OutgoingTransformer.transform(OutgoingTransformer.java:217)
    [16:38:02 WARN]: at io.netty.channel.AbstractChannelHandlerContext.writeAndFlush(AbstractChannelHandlerContext.java:741)
    [16:38:02 WARN]: at io.netty.handler.codec.MessageToByteEncoder.write(MessageToByteEncoder.java:107)
    [16:38:02 WARN]: at com.comphenix.protocol.compat.netty.independent.NettyChannelInjector$3.write(NettyChannelInjector.java:270)
    [16:38:02 WARN]: at java.lang.Thread.run(Unknown Source)

    every time that I enter to the server :)
  16. Net9
    Net9
    5/5,
    Version: 0.3.7
    Amazing! I have read the code and this plugin really does the impossible. It has some bugs but that is expected.

    I didn't expect anyone to be crazy enough to even attempt this, but here we are with a 1.8 - 1.9 translation plugin.

    Thank you and all the contributors for the amazing work you put into this piece of software.
    1. FormallyMyles
      Author's Response
      No problem man, Thanks for such an uplifting comment!
  17. amacz13
    amacz13
    5/5,
    Version: 0.3.7
    It's a very good plugin, all works fine on my server except when i modify the tab header and footer, it makes a Json error like chat messages. Good job!
    1. FormallyMyles
      Author's Response
      We'll have the fixed version released within next 4 hours. (It's been fixed on github just needs updating and we're hoping to get a lot of bugs)
  18. TylerOG
    TylerOG
    4/5,
    Version: 0.3.7
    Nice work, just a little buggy but I'm sure it will get better over time. I'll be sure to re review in the future.
  19. Matt8000
    Matt8000
    5/5,
    Version: 0.3.7
    This is an excellent plugin, I really want to see support for Protocol Lib, and like Hypixel, a shield that appears when blocking.I also hope they're is a way of adding minecarts and boats . With the essentials plugin, Ican type /spawnmob boat and a boat appears, I have only tried this on 1.9 with one client, so I don't know what other players see.
  20. ToxicSpin
    ToxicSpin
    5/5,
    Version: 0.3.6
    by "use Spigot 1.8", you mean every spigot 1.8.x build or just 1.8? Last version works fine for me, waiting for tomorrow's big update :)
    1. FormallyMyles
      Author's Response
      Any 1.8 build should work :)