ViaVersion 2.1.2

Allow newer versions to connect, why lose players while waiting after a Minecraft update?

  1. CubeyBuilds
    CubeyBuilds
    5/5,
    Version: 1.5.0
    Very very very good plugin. ViaVersion is the best plugin for give players a great possibility. Players can play on my server with different versions. Addons are usefull too. 5 stars <3.
    1. FormallyMyles
  2. MelaniumAS
    MelaniumAS
    5/5,
    Version: 1.5.0
    Excelente aun algunos fallos con los usuarios de la 1.13 y 1.13.1 , hay crasheo del plugin con esos usuarios . Pero una pregunta , ┬┐ViaVersion funciona en BungeeCord?
    1. FormallyMyles
      Author's Response
      I don't speak spanish but if you need support, read the main page for how to get help.
  3. DatRobinPlays
    DatRobinPlays
    5/5,
    Version: 1.5.0
    Very good plugin! Using it quite a while now.
    I'd like to see the 1.13 bugfixes included in the 1.5.1 snapshot in an official version soon. :)
    1. FormallyMyles
      Author's Response
      Hopefully tonight :)
  4. MinecraftKid45
    MinecraftKid45
    5/5,
    Version: 1.5.0
    Great Plugin, been using it for years, never any problems and any bugs are fixed within days..
    Run a 1.8 Server and having this support without having to constantly update the entire server for every Minecraft update is the best thing I have ever seen. You will not regret downloading this plugin.
    1. FormallyMyles
      Author's Response
      Ty for the nice review :)
  5. Ov7
    Ov7
    4/5,
    Version: 1.5.0
    Used to love it but there's a major bug that makes it basically unusable for my server. I have a server running 1.13 w/ ViaVersion so 1.13.1 clients can connect. I'm staying on 1.13 because WorldEdit doesn't work with 1.13.1. However, with the latest version of ViaVersion, villagers aren't trading correctly. They either will trade you something for a spawn egg or Structure Blocks. I can't run a survival server with villagers that don't work.
    1. FormallyMyles
      Author's Response
      Unfortunately, with the 1.13 update being so complex, we're still behind on fixing bugs (and because many of us are busy people).

      There is no loss to having ViaVersion on your server, just inform your players that trading may not work and that 1.13 is the ideal version.
  6. verNAZt
    verNAZt
    5/5,
    Version: 1.5.0
    Great job! There is a lot of work behind this plugin, it should be rewarded c:

    verNAZt
    1. FormallyMyles
  7. raton023
    raton023
    5/5,
    Version: 1.5.0
    Tested Minecraft Versions: 1.81.91.101.111.12
    dude you should put 1.13 there aight? cause 1.5.0 is 1.13
    1. FormallyMyles
  8. TheCactusMonkey
    TheCactusMonkey
    5/5,
    Version: 1.5.0
    A really good plugin to give players the possibility to play on an other version than the main server!
    1. FormallyMyles
      Author's Response
      Thanks for the review <3
  9. Zacharee1
    Zacharee1
    5/5,
    Version: 1.5.0
    I've used this before, and it does what it says.

    Super simple, just plug-n-play and you can support future versions easily.
    1. FormallyMyles
  10. RevengeForce
    RevengeForce
    5/5,
    Version: 1.5.0
    Btw nice plugin it's very good continue to update and fix bugs ^^ ========================
    1. FormallyMyles
      Author's Response
      Ty pal ;)
  11. ProZajPete
    ProZajPete
    5/5,
    Version: 1.5.0
    Every single server should have ViaVersion, whether it's a Mini-games server or SMP. It's a truly universal plugin that is useful in every situation possible

    Say Minecraft 1.14 came out and all players are already switching their clients, Spigot 1.14 hasn't came out and you'll losing player count, bring out de old ViaVersion and you've got a X.X server.
    1. FormallyMyles
      Author's Response
      :) cheers pal <3
  12. Bundabrg
    Bundabrg
    5/5,
    Version: 1.5.0
    Finally installed this since 1.13.1 came out last night and I'm blown away by the quick update plus how well it works.
    Well done.
    1. FormallyMyles
  13. Zendrique
    Zendrique
    5/5,
    Version: 1.4.1
    super plugins !
    when it will be possible to connect to a 1.12.2 server with 1.13 ?
    1. FormallyMyles
      Author's Response
      Read the main page
  14. Patbox
    Patbox
    5/5,
    Version: 1.4.1
    Work fine on Paper Spigot 1.12.2 :) Now just fences don't work so much, but still the best :P
    1. FormallyMyles
      Author's Response
      Cheers pal <3
  15. kangarko
    kangarko
    5/5,
    Version: 1.4.1
    But I can't use the new blocks on my 1.8.9!

    ... hands down, this is the #1 resource you'll ever need to enable the smoothest transitions between MC versions. Quick updates, professional devs, high stability and code quality.
    1. FormallyMyles
  16. thebbduf33
    thebbduf33
    5/5,
    Version: 1.4.1
    Fix download link please. doesn't work. we want the latest updates of the plugin. This is a great plugin and helps players join my server, that prefer different versions of mc.
    1. FormallyMyles
      Author's Response
      We're currently moving our downloads server as we grew out of our old one, fixed now :)

      Some old builds may not work for a few hours while we move them :)
  17. OakPenny4699806
    OakPenny4699806
    5/5,
    Version: 1.4.1
    This plugin works perfectly for me.
    Please fix that download link I need the latest version :(
    1. FormallyMyles
      Author's Response
      We're currently moving our downloads server as we grew out of our old one, fixed now :)

      Some old builds may not work for a few hours while we move them :)
  18. xZarex
    xZarex
    5/5,
    Version: 1.4.1
    Works perfectly!
    It is very simple to install and configure.
    At the begining the API seemed to be a bit complex, but it isn't :)
    1. FormallyMyles
      Author's Response
      Great to hear :)
  19. crejk
    crejk
    5/5,
    Version: 1.4.1
    This Is by far one of the most important plugins out for Spigot today!
    tbh i am amazed there are so little reviews, even Hipixel use this!
    I Differently recommend this to anyone who want 1.13 support without having to update yet whilst support for plugins on 1.13 is low
    1. FormallyMyles
      Author's Response
      Thanks :)
  20. BasZz2119
    BasZz2119
    5/5,
    Version: 1.4.1
    Not only a terrific plugin to have, also their discord has good people, they helped my when I was completely out of options with an error!

    Thanks *krusic22*! +10!!
    1. FormallyMyles
      Author's Response
      Glad to hear :)