ViaVersion 2.1.1

Allow newer versions to connect, why lose players while waiting after a Minecraft update?

  1. 2.1.1 - 1.14.2 Support and Several Bug Fixes

    FormallyMyles
    You will need to update ViaRewind + ViaBackwards
    Got a bug? Want to hang out? Join our discord? Also if you'd like to take your time and thank us for this update,
    [​IMG]
    Known bugs:
    • 1.14: Fireworks may not trigger correctly due to changes of how the explosion is triggered, Respawning may be slightly slower.
    • 1.13: Block connections are now serverside, you can enable serverside support by turning serverside-blockconnections: true in the config (It will use extra CPU and RAM, be warned)
    Changelog:
    • 1.14.2 Support (by Gerrygames)
    • Fix dolphin entity rewrite (by KennyTV)
    • Fix panda entity rewrite
    • Improvements to sneaking height (by KennyTV)
    • Plugin message fix (by astei)
    • Fix Velocity proxy support (by KennyTV)
    As always, please post bugs to our GitHub and see our Discord (above) for support. Huge thanks to everyone who made this update possible!
Return to update list...