VillagerGUI (1.13 - 1.16) 1.0.0

Create villagers that open GUIs and do commands!

  1. imaginedev
    Native Minecraft Version:
    1.16
    Tested Minecraft Versions:
    • 1.16
    [ - | VillagerGUI | - ]
    Plugin requirements:
    - Java 8 or higher
    - Spigot API version 1.13+

    Commands:
    - /villagergui | Main command for VillagerGUI
    - create | Create a GUI Villager at your location
    - gui | Open the inventory GUI

    Config:
    Replace the keys with your values
    _____________________________________

    slots: <inventory size>

    do-fill-slots: <true/false>

    header: <inventory title>

    gui:
    <slot>:
    type: <item type>
    name: <item name>
    command: <command>
    lore:
    - <lore line>

    _____________________________________