WebStats 1.1

WebStats is a classic stats plugin with a website to view the stats

  1. Tutorialwork
    Native Minecraft Version:
    Legacy (< 1.13)
    [​IMG]

    [​IMG]

    /stats [Player] - No permissions required
    /resetstats <Player> - webstats.reset

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

Recent Updates

  1. Update 1.1

Recent Reviews

  1. Noredien
    Noredien
    4/5,
    Version: 1.1
    Finde die Idee sehr gut! Allerdings kommt bei mir folgender Fehler, wenn ich es auf den Server lade. Was mache ich da?

    [11:35:25] [Server thread/ERROR]: Error occurred while enabling WebStats v1.1 (Is it up to date?)
    java.lang.NullPointerException: null
    at de.tutorialwork.utils.MySQLConnect.update(h:43) ~[?:?]
    at de.tutorialwork.main.Main.I(d:231) ~[?:?]
    at de.tutorialwork.main.Main.onEnable(d:236) ~[?:?]
    at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:263) ~[bukkit.jar:git-Bukkit-31adfa7]
    at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:344) [bukkit.jar:git-Bukkit-31adfa7]
    at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:416) [bukkit.jar:git-Bukkit-31adfa7]
    at org.bukkit.craftbukkit.v1_14_R1.CraftServer.enablePlugin(CraftServer.java:447) [bukkit.jar:git-Bukkit-31adfa7]
    at org.bukkit.craftbukkit.v1_14_R1.CraftServer.enablePlugins(CraftServer.java:373) [bukkit.jar:git-Bukkit-31adfa7]
    at net.minecraft.server.v1_14_R1.MinecraftServer.a(MinecraftServer.java:440) [bukkit.jar:git-Bukkit-31adfa7]
    at net.minecraft.server.v1_14_R1.DedicatedServer.init(DedicatedServer.java:243) [bukkit.jar:git-Bukkit-31adfa7]
    at net.minecraft.server.v1_14_R1.MinecraftServer.run(MinecraftServer.java:752) [bukkit.jar:git-Bukkit-31adfa7]
    at java.lang.Thread.run(Thread.java:834) [?:?]
    1. Tutorialwork
      Author's Response
      Das sieht nach einem MySQL Fehler aus. Hast du denn auch die MySQL Datenbank eingestellt?
  2. iTzGamer_05
    iTzGamer_05
    2/5,
    Version: 1.1
    Nur <1.13 nicht cool bitte 1.8 s
    1. Tutorialwork
      Author's Response
      Meine neuen Plugins supporten nur noch aktuelle Versionen. Tut mir leid da musst du wohl deinen Server updaten.
  3. LeFlexa
    LeFlexa
    3/5,
    Version: 1.1
    Plugin eigentlich Richtig geil! Leider nur in der 1.13 :c
    Würde mich freuen wen du dieses System auf die 1.8 packen könntest! LG- Flo