WitherRecast -- Complete all-in-one plugin -- Customizable and modular [1.18 compatible] 1.2.0

WitherRecast is a complete all-in-one plugin that adds more than 60 commands, and much more!

  1. MrNadix
    Native Minecraft Version:
    1.16
    Tested Minecraft Versions:
    • 1.16
    • 1.17
    • 1.18
    Source Code:
    https://gitlab.com/MrNadix/witherrecast-plugin
    Languages Supported:
    English, Spanish
    WitherRecast is a complete all-in-one plugin inspired by Essentials that adds more than 60 commands, and much more!

    If you want the source code of an older version of WitherRecast, please use this repo.

    Servers and videos below


    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Your video!
    If you want your review published here, contact me.
    Non exaustive list of servers that uses WitherRecast. If you want your server published here, please, contact me.
    - IVERLAND: iverland.xyz
    EditChris, DozerCraft and Muron_Eth like this.

Recent Updates

  1. Added 1.18 compatibility
  2. More bug fixes
  3. Added /notify

Recent Reviews

  1. EditChris
    EditChris
    5/5,
    Version: 1.2.0
    Literally and absolutely the EssentialsX, PermissionsEx / LuckPerms, Multiverse and many more overused plugins killer. This set of plugins have been used on my server since day 1, and I couldn't be happier of their performance and customization possibilities. Stop using those old and overrated plugins. These are the superior alternative. Try changing my mind.
  2. DozerCraft
    DozerCraft
    3/5,
    Version: 1.2.0
    Mal, no me deja cerrar al servidor, envié un correo hace bastantes días y absolutamente ninguna ayuda, dí algo de tiempo antes de hacer la review. El plugin está muy bien, pero de poco sirve si al cerrar se queda todo el tiempo en "Reloading ResourceManager: Default, bukkit", obviamente probé sacando el plugin y haciendo eso el servidor sí que cierra correctamente.
    1. MrNadix
      Author's Response
      Siento no haber respondido. No se por que no he recibido el correo.

      Para poder replicar tu error con el objetivo de corregirlo necesito lo siguiente.

      ¿Que versión de spigot es la que estás utilizando?
      ¿Que plugins tienes instalados?
      ¿Que versión de WitherRecast estás utilizando?
      ¿Que versión de Java estás utilizando?
      ¿Que sistema operativo estás utilizando?

      También sería absolutamente genial si puedieses pasarme el log.

      Un saludo y siento las molestias.