WorldEditBridge 2.1.0

Enables CoreArena and Puncher to run on Minecraft 1.12.2 and older using WorldEdit 6.

  1. kangarko
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    Contributors:
    MineAcademy.org
    This plugin has been featured on... [​IMG]


    WorldEditBridge </>

    Enables CoreArena and Puncher to run on Minecraft 1.12.2 and older using WorldEdit 6.


    Installation
    1. Drag and drop this library into your plugins/ folder as you normally would.
    How to use
    Does nothing on its own, but enables CoreArena and Puncher to run on Minecraft 1.12.2 and older using WorldEdit 6.

    Requirements
    Java 8 or newer
    Spigot 1.7.10 or greater

    Copyright 2019 © | All Right Reserved. Commercial and non-commercial use allowed as long as the reference to original author is provided.

Recent Updates

  1. 2.1.0
  2. 2.0.1
  3. 2.0.0