WorldGeneratorApi 1.1.4

Advanced but easy to use API to customize your terrain

  1. WorldGeneratorApi 1.1.2 (for Minecraft 1.16.4)

    rutgerkok
    • Updated to Minecraft 1.16.4. No longer compatible with Minecraft 1.16.3 or older.
    • Fix NoiseToTerrainGenerator not respecting a change of BiomeGenerator.
    • Fix incorrect generator settings being used for Nether and End dimensions. Thanks @ChimneySwift!

    (Note: this is a reupload of 1.1.2, since previously only the API jar was uploaded, which cannot run.)
Return to update list...