Spigot ❅SuperMOTD❅ | ✅1.7.x-1.14.x ✅| A requirement for all servers. 1.1.0

Wanted an easy way to customize your MOTD?

  1. Lertu submitted a new resource:

    ⌘SuperMOTD⌘ | ✅1.7.x-1.13.x ✅| A requirement for all servers. - Wanted an easy way to customize your MOTD?

    Read more about this resource...
     
  2. Is this plugin support bungee?
     
  3. No
     
    • Like Like x 1
  4. Look like good! Can you add a spicifiv motd for banned players?
     
  5. Might add that in a future update
     
    • Like Like x 1
  6. Lertu,

    My server logs say I should update to v.2.4.0 and to come here to get it, but it seems to not be available. Are you aware of this?
     
  7. Weird, its not supposed to do that
    Ill look into it
     
  8. me too :)
    `[13:46:35] [Server thread/INFO]: ------------------------
    [13:46:35] [Server thread/INFO]: SuperMOTD is outdated!
    [13:46:35] [Server thread/INFO]: Newest version: 2.4.0
    [13:46:35] [Server thread/INFO]: Your version: 1.1.0
    [13:46:35] [Server thread/INFO]: Please Update Here: https://www.spigotmc.org/resources/51030
    [13:46:35] [Server thread/INFO]: ------------------------`

    I'm on a 1.15 server. would love it would work again.
     
    #14 QueenAslan, Dec 14, 2019
    Last edited: Dec 14, 2019