Premium ⭐ FEUDAL ⭐ Kingdoms, GUI Market, Wars, Professions, Attributes [Paid]

Discussion in 'Resource Discussion' started by forseth11, May 18, 2016.

    • Like Like x 1
  1. BrownieCodez updated ⭐ FEUDAL ⭐ Kingdoms, GUI Market, Wars, Professions, Attributes with a new update entry:

    News

    Read the rest of this update entry...
     
    • Winner Winner x 1
  2. Hello c:
    I saw the plugin at 0.50€ so i purchased it and the payment was successfully but i didn't got the access. Can you help me please?

    Thank you and have a nice day c;
     
    • Like Like x 1
  3. BrownieCodez updated ⭐ FEUDAL ⭐ Kingdoms, GUI Market, Wars, Professions, Attributes with a new update entry:

    Very very beta 1.13 support

    Read the rest of this update entry...
     
  4. Hey there, just bought the plugin tonight and am a running 1.13.2 server since it's in ultra beta it's chill that there's issues, however it is completely unusable as it stands. When i run the server it unpacks all the plug in info, first run nothing happens when you do commands, restart the server and it reads "[Feudal] Error: LANGUAGE FIELD MISSING: leader.ch" alright, weird ignore it go in game do /f help everything reads as "language field missing" look in the command box real quick here's a more full read out.

    "
    [18:21:24 INFO]: [Feudal] Enabling Feudal for minecraft 1.13
    [18:21:24 INFO]: [Feudal] Loading configs...
    [18:21:24 INFO]: [Feudal] Feudal configs have been successfully loaded!
    [18:21:25 INFO]: [Feudal] This instance is licensed to: klartofle
    [18:21:25 INFO]: Server permissions file permissions.yml is empty, ignoring it
    [18:21:25 INFO]: Done (7.551s)! For help, type "help"
    [18:21:25 INFO]: [Feudal] has an update available. Current version: 1.14.1 New version: 1.14.1-UltraBeta - Download at: https://www.spigotmc.org/resources/22873
    [18:21:51 INFO]: UUID of player klartofle is 9c4c1442-09c4-4e58-80d4-c686a8692092
    [18:21:52 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: leader.ch
    [18:21:53 INFO]: klartofle[/25.70.247.249:52353] logged in with entity id 228 at ([world]191.9977792695268, 67.50132005126119, -134.06040796897886)
    [18:22:05 WARN]: klartofle moved too quickly! 21.21173727174076,3.4663025135343304,3.1859529000555966
    [18:26:58 INFO]: klartofle issued server command: /f help
    [18:26:58 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: sel_gui.socTitle
    [18:26:58 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: sel_gui.socPoints
    [18:26:58 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: sel_gui.socPoints1
    [18:26:58 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: sel_gui.socPoints2
    [18:26:58 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: sel_gui.socPoints3
    [18:26:58 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: sel_gui.socPoints4
    [18:26:58 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: sel_gui.socPeasant
    [18:26:58 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: sel_gui.socCost
    [18:26:59 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: sel_gui.socCommoner
    [18:26:59 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: sel_gui.socCost
    [18:26:59 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: sel_gui.socNoble
    [18:26:59 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: sel_gui.socCost
    [18:26:59 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: sel_gui.socPoints
    [18:26:59 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: sel_gui.socPoints1
    [18:26:59 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: sel_gui.socPoints2
    [18:26:59 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: sel_gui.socPoints3
    [18:26:59 INFO]: [Feudal] Error: LANGUAGE FIELD MISSING: sel_gui.socPoints4
    [18:27:13 INFO]: klartofle issued server command: /f help"

    it says i need to update but some quick checking and a re-download says otherwise.

    i appreciate you taking the time to read this and hope you get back soon!
     
  5. Am i the only one who gets this or is anyone else having issues..

    [​IMG]

    [​IMG]
     
  6. @Sidias he should be back soon.
     
  7. i found a way to get around that, kinda. make a 1.12.2 server load the plugin into that then update the server to 1.13 this way it makes a language file. you won't be able to claim land, your console will be smacked with errors, but you'll have most functions. other than that it's a known issue we are just waiting for a fix
     
  8. Help! I keep seeing [Feudal] Plugin running in offline mode! in my console/logs

    What is this and where can I adjust the seeings? My server is in online mode.

    also, im getting the same language issue posted above.

    What is going on with the dev??? His profile is still inactive... I love this plugin, but is it still a long term option?
     
    #632 Fenix12585, May 27, 2019
    Last edited: May 28, 2019

  9. He is banned..... but there is a new dev. If you want I could send you his dicord server link... there he has postet a version for 1.8-1.14
     
  10. Yes please!
     
  11. Alright, where do i begin
    this plugin looks amazing, it looks exactly like what i want but in order for it to be interesting it needs to be 1.14 supported
    1.14 updated the citizens in such a way that they became so important, especially for a medieval server villagertrading is crucial

    also would love to try out the servers that use it but none of them work so i think they all ended
     
  12. This plugin has a new dev... he sell it on mc-market. Here everything is outdated.... his latest version work perfect with 1.14.4^^
     
  13. i cant buy this plugin in my country pls, help i really want it
     
  14. when will the updates be?