1.11 Is Now The Default Version

Discussion in 'News and Announcements' started by md_5, Nov 30, 2016.

Thread Status:
Not open for further replies.
  1. Just use this plugin and update to 1.11 :)

    https://www.spigotmc.org/resources/oldcombatmechanics-disable-1-9-hit-cooldown.19510/
     
    • Like Like x 1
    • Winner Winner x 1
  2. MiniDigger

    Supporter

  3. Legoman99573

    Supporter

    Because they have to use shields instead of swords is why they cry like babies about it.
     
    • Agree Agree x 1
  4. There are mods containing 15+ dungeons, including the dungeons minecraft contain now. ^^
    Which new fun to pvp? Nice, new dungeons, but how should fighting in this dungeons be funny if the whole pvp system is shit
     
  5. It's about cooldown and food regeneration, everything else are good features. ^^
     
  6. Huzzah! good work spigot team!
     
  7. This doesn't mean we'll be forced to update in 10 days, right? I'm going to update, it's just going to take me a little longer than 10 days to update all my plugins. I have a busy schedule.
     
  8. md_5

    Administrator Developer

    It means your 1.11 version can't be older than 10 days. Intra version changes don't normally break plugins.
     
  9. I really hope the larger servers move into using 1.10 or 1.11, as this will push the players to do the same. They add a lot of great features, and the community needs to get onboard. Anyways, shoutout to the Developers for their hard work on this.
     
    • Winner Winner x 1
  10. cowgod

    Supporter

    They won't. Mojang should realize that the combat update has been panned by the Minecraft PvP community. Dinnerbone changed everything and then left Minecraft development (the new launcher will be great though!). Jeb said at Minecon that they still might revert the combat changes based on community feedback, probably because he's now getting the brunt of the feedback that says it's terrible.

    Hypixel had a tournament AT MINECON running on Minecraft 1.8, when 1.9/1.10 had already been out for a while. That just goes to show you how poorly received the combat changes are. Everyone that says we should suck it up and deal with the updates just because "Mojang says so, let it be written, let it be done." The combat changes are NOT what Minecraft needed, and everyone should be causing a lot more stir than they are, because 1.9 pretty much killed the plugin scene for Bukkit and Spigot PvP.
     
    • Agree Agree x 4
  11. I agree with you so much on this i loved the old PvP the new PvP is terrible.. :(
     
    • Agree Agree x 1
  12. Btw are they ever gonna revert the changes back to old pvp? :)
     
  13. Is there any way to disable the 30 sec delay? I am running Spigot on my player's realms, and it takes lots of time to start their servers due to this delay. I'm not able to update Spigot on each realm everytime a new update comes to Spigot.
     
    • Agree Agree x 2
  14. Glad the 1.11 becomes official by default! Yar tha best md!
     
  15. I'm not saying 1.9+ pvp was better at all, and I do prefer 1.8 and below's pvp, but enjoy everything else. What I am saying is that there are even servers out there supporting 1.7-1.11, at minimum they can jump to 1.8. But as @md_5 had stated previously, the newer versions of Spigot allow for a lot and fix a good amount of issues. We can use 1.8 pvp plugins, so that is not a valid reason to complain about why servers shouldn't update.
     
    • Agree Agree x 1
  16. I'm like so confused about the startup time. Is it only for 1.11 because all my severs are still on 1.8.8 and i don't notice any delay o.o

    also i don't know what people are talking about the new pvp system, I've literally been under a rock. can someone tell me why people are freaking about pvp?
     
    • Agree Agree x 1
  17. MiniDigger

    Supporter

    There is, check out the craftbukkit main class.
    you don't need to update to every new version tho, just update once a week. that should be possible. you should also automate the process....
     
  18. MiniDigger

    Supporter

    basically mimimimimi change is bad mimimimimi.
     
    • Like Like x 1
  19. Am I the only one who thinks 1.9 pvp is better than 1.8?
     
    • Funny Funny x 1
  20. MiniDigger

    Supporter

    hell no. the whining kids are a vocal minority
     
Thread Status:
Not open for further replies.

Share This Page