1.12 Skywars plugin ! :D

Discussion in 'Spigot Plugin Help' started by TheIntelloBox, May 18, 2017.

  1. Hello guys ! :D

    I'm searching for a 1.12 Skywars plugin, could you help me ? :D

    Thanks,
    TheIntelloBox.
     
  2. The chance that plugins are being updated before the actual release of 1.12 is unlikely, besides I'm not sure if the buildtools for 1.12 is out yet.
     
    • Agree Agree x 1
  3. It is... its on the main page.. that's the only way you can even get 1.12 pres...
     
  4. According to this post, all you need to do to get the 1.12 version of Spigot is
    Code (Text):
    java -jar BuildTools.jar --dev
    I also doubt anyone has made a 1.12 compatible skyblock plugin yet.
     
    • Agree Agree x 1