1.13 particle enums problem

Discussion in 'Spigot Plugin Development' started by Nort721, Sep 16, 2018.

  1. um.... so what is the best way to solve my problem?
     
  2. Senmori

    Senmori Retired Resource Staff
    Retired Patron

    @Nort721 The best way would be to have two versions of your plugin. One for 1.18 to 1.12.2. The other for 1.13+.
    1.13 introduces many changes, with more still incoming, so it would be much easier for you to have two versions than try and manage
    a system that supports 1.8 to 1.13+.
     
    #22 Senmori, Sep 17, 2018
    Last edited: Sep 17, 2018
  3. I agree here 100%. Just keep your current version(s) as is and create a new one that is 1.13+.


    Sent from my iPhone using Tapatalk