1.17 Anvil Dupe Fix?

Discussion in 'Spigot Plugin Help' started by Renzoez, Jun 29, 2021.

  1. Ye not recomended probably but if you want to be successfull you go around the problems and workaround the problems.
    Fastest servers with 1.17 gets the players thats how it has always worked. If the server is any decent
     
  2. decent, with a few dupe bugs, exploits, server crash issues, and chunks not loading, world corruption..

    but it's okay, players usually dont realise that 90% of the servers out there just reset every 3 months and they waste their money..

    all that trash talk by me.. i just upgraded more than 50% of my servers to 1.17, so far so good.

    patch patch patch :D. it's also just fun to test and see what happens sometimes, just goottaaah be smart about it (the best we can)
     
  3. https://www.spigotmc.org/resources/viaversion.19254/
     
    • Agree Agree x 3
  4. I recommend updating Spigot.
     
    • Optimistic Optimistic x 1
  5. I mean ye will be buggy, and often if u use paper ect they are fast to fix critical bugs, and if they dont you can, if you can find them before players

    wont give you the new blocks thats way different thing
     
  6. anyone know how i can fix dupe hacks?? like creepy-salhack or numa117
     
  7. Updating to a modern and stable version as 1.16.5 and using Paper or a fork.

    I don’t recommend you running 1.8 - 1.12 unless you spend resources in exploitfixing plugins.
    Why not running Purpur 1.17.1? Find your best config and enjoy the new features since the flattening update.
    Hope it helps!
     
    • Agree Agree x 1