Solved 1.17 Protocol Lib don't work

Discussion in 'Spigot Plugin Help' started by MrButt3r, Jun 20, 2021.

  1. SteelPhoenix

    Moderator

    ProtocolLib doesn't even support 1.17 yet. I don't know what you expected...
     
  2. Attached Files:

  3. SteelPhoenix

    Moderator

    upload_2021-6-20_15-45-29.png
    Its last update was from before 1.17 came out.
     
  4. try the dev builds linked on the page
     

    Attached Files:

    • Agree Agree x 1
  5. @Tanguyab where i can download it?
     
  6. i think i downloaded it
     
  7. (now) It works thanks c;