1.17

Discussion in 'Spigot Help' started by PJGamer, Jul 4, 2021.

  1. [ITA]
    Salve, ho aggiornato la mia VPS con java 16 per poter creare una modalità in 1.17, tutte le mie modalità in 1.16.5 funzionano ancora ma se provo ad entrare in una modalità creata in 1.17 mi compare questo errore:

    Exception Connecting:DecoderException : net.md_5.bungee.protocol.BadPacketException: Unsupported protocol version 775 @ io.netty.handler.codec.MessageToMessageDecoder:98

    [ENG]
    Hi, I updated my VPS with java 16 to be able to create a mode in 1.17, all my modes in 1.16.5 still work but if I try to enter a mode created in 1.17 I get this error:

    Exception Connecting:DecoderException : net.md_5.bungee.protocol.BadPacketException: Unsupported protocol version 775 @ io.netty.handler.codec.MessageToMessageDecoder:98

    Please Help
     
  2. "Unsupported protocol version 775"

    "756" = 1.17.1
    "755" = 1.17.0

    There's no 775.
     
  3. what should I do?
     
  4. Of course your plugins (Bungee included) need to be up-to-date with each other.