1.5.1 Builds

Discussion in 'Spigot Discussion' started by FuRiouSOne, Mar 21, 2013.

  1. I see 1.5.1 builds are already being pushed out when 1.5.1 minecraft is not live yet. Will 1.5.1 be backward compatible with 1.5 letting 1.5 clients connect to 1.5.1 servers and vice versa like when 1.4.1 came out?
     
  2. CustomForms

    CustomForms Retired Moderator
    Retired Supporter

    Going to assume so. The small patch right after the large patch is usually backwards compatible.
     
  3. Puremin0rez

    Moderator

    1.5.1 has the same protocol as 1.5 when I checked the other day, so yes, its fully compatible with each other :)
     
    • Like Like x 2
  4. Been using 1.5.1 today connected to my server on 1.5 so yes it works. :D