1.7 - 1.15 Server compatibility

Discussion in 'Server & Community Management' started by Snowcharge, Jan 18, 2020.

Thread Status:
Not open for further replies.
  1. Hey Spigot!

    I'm wondering how I'd make my server compatible from 1.7 - 1.15. I'd be fine with 1.8 - 1.15 as well. Please let me know!

    Best regards,
    Snowcharge.
     
  2. The real question is why you would want to do this. In the end it's not really worth it. You'll need to tell us what version your server will be as well.
     
  3. We'd run a 1.15 paperspigot
     
Thread Status:
Not open for further replies.