1.7 - 1.8 regeneration plugin

Discussion in 'Server & Community Management' started by IseCream, Mar 10, 2020.

  1. Hi! I am looking for someone who can develop a plugin that gives 1.8 regeneration. I cannot change my Minecraft server version due to other reasons so I am asking for a simple plugin development. I don't know much about Spigot plugin development but I don't think that this will be very hard, therefore no price needs to be charged. Thanks!
     
  2. Just make a server on 1.8, generate the world then download and transfer it...
     
  3. You see thats the problem, the server won't load up in anything below 1.12 (includes 1.8) it will just crash and will not start