1.7.10 - 1.8 Holographs

Discussion in 'Spigot Plugin Help' started by Whitefox, Jun 19, 2018.

  1. Looking for a alternative holograms plugin that works with 1.7.10 (Protocol Support) and 1.8 at the same time
     
  2. Optic_Fusion1

    Resource Staff

    Holograms use invisible armor stands which where added in 1.8, so i'm not sure 1.7.10 users would really be able to use them or anything like that
     
  3. So is there any ones 1.7 compatible?
     
  4. Optic_Fusion1

    Resource Staff

    probably not although, holographics displays does apparently have a 1.7 version, however i have no fucking clue on what entity it uses (Edit: Have fun figuring out any errors you might get on your own since you want to use outdated versions, not many people will hlpe you)
    https://dev.bukkit.org/projects/holographic-displays/files/2430907
     
  5. still doesn't work with 1.7 :unsure:
     
  6. Optic_Fusion1

    Resource Staff

    Well then, i'm not sure *shrug* although i develop plugins, i'm not going to personally waste time developing for such low versions
     
  7. I develop plugins too its just I don't want to waste my time making it 1.7.10 compatible if there is already a version