1.7.10 Maven dependency?

Discussion in 'Spigot Discussion' started by Plumstar, May 12, 2016.

Thread Status:
Not open for further replies.
  1. Do any of you know what the 1.7.10 maven dependency is?
     
  2. Spigot's nexus repository doesn't host 1.7.10 libraries anymore, the old Bukkit snapshots are still alive however.
     
  3. Can you tell me the bukkit 1.7.10 dependency?
     
  4. MiniDigger

    Supporter

    its gone for the same reason.
    you should be using the latest version anyways, 1.7.10 is outdated af and contains some major security and performance problems.
     
  5. You can depend on just the JAR using Maven, iirc.
     
Thread Status:
Not open for further replies.