1.7 and 1.8 compat builds?

Discussion in 'BungeeCord Help' started by shieken, May 15, 2015.

  1. Hi, so I'm currently working on a private server for me and my friends. The server consists of a factions and factions plus server. But here's the big issue. Factions is in 1.8, and facs plus is in 1.7. So I've been trying to find a "hack build" that compats with 1.7 and 1.8. Anyone know of any, or can give me some advice on it?

    Thanks

    SlenderDog
     
  2. I forgot to add in thread that the build is for a hub, so they can connect and go on the hub
     
  3. You could try the protocol support plugin by @Shevchik for spigot and bungeecord is already backwards compatible (I think)
     
  4. Thanks ghost I'll try it out today
     
  5. Otherwise you get them illegally from a google search with "spigot build 1649".

    Edit: However you need to use the plugin Carbon (available on soigotmc.org) for partly compability with 1.8 features, as spigot 1649 is 1.7.10-based
     
  6. Im guessing hosts like triangle use this build?