1.7 and 1.8

Discussion in 'Server & Community Management' started by QuintenYT, Dec 23, 2015.

  1. Hello there,
    I'm quintenyt maybe some of you guys saw me on the forum.
    But i got a question,
    I see alot of servers that are 1.7 and 1.8 but if i search for spigot it is only 1.8 or 1.7
    So i want to know how it is possible for a 1.7 and 1.8 server.
    Greetings
    QuintenYT
     
  2. Paper/Spigot 1.7
     
  3. Using Spigot 1.7.9/1.7.10 (Not sure what it is) build 1649 you can achieve this. The server is 1.7 but it will allow 1.8 clients to connect without any issues.

    Personally I would recommend not adding 1.7 support, it's been more than a year since release and we're close to 1.9. But of course that's your choice :)
     
  4. Thanks for the help