1.8-1.13.2 Join Want.

Discussion in 'Spigot Discussion' started by eickmung, May 16, 2019.

  1. What plugins do you have to open the server with version 1.13 and connect to 1.8?
     
  2. Do you use viaversion at the same time?
     
  3. yes same.
     
  4. So for that purpose I recommend ViaBackwards but that isn't maintained actively anymore.
    Protocolsupport does not work besides viaversion.

    As long as you don't want to support 1.14.x at the moment you can drop viaversion.
     
  5. ViaBackWards 1.13 is not supported
     
  6. Just drop via* and use protocol support.
     
    • Like Like x 1

Share This Page