1.8-1.15 does not include 1.15.1

Discussion in 'BungeeCord Discussion' started by xMickellx, Jan 11, 2020.

  1. Hello, so i am using viaversion and it seems like it does not work because bungee does not allow 1.15.1 players to join, just 1.8-1.15 player. Can somebody help? Thank you!
     
  2. [​IMG]

    looks like it's just fine.

    their release page has overview tab, it explains stuff about bungee as well there.
     
  3. yes, I know 1.15.1 should work for viaversion, but as I said it does not seem like bungeecord supports users on 1.15.1. That or I loaded the wrong artifact that does not include 1.15.1 but I made sure it was the latest
     
  4. I use bungeecord for 1.15.1 and it works fine.
     
  5. Make sure to have BungeeCord and ViaVersion both on latest version.